cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
690 Views
Message 1 of 14

Newly Connected - Already speed issues

Hi,

Newbie to the forum.

Swapped from TalkTalk to BT Infinity on Tuesday.

All went well with the swap over, Engineer effcient and helpful.

Tested line, initial 36Meg d/l and 9Meg u/l.

 

great I thought, the reason for moving was a fault that TalkTalk wouldn't ackowledge nor manage OpenReach to fix, hence my service dropped back, to keep stable, to 0.9M d/l and 0.1 u/l and I therefore moved.

 

Now after 4 days it has already dropped to the following

7Meg u/l and 6 Meg u/l

 

Question I have is how long is this "settling in period" I read about and secondly, why would it drop so significantly already?

 

Is there still a fault on the "BT wires" between the master socket and the fftc section?

 

I did ask for a new cable run from the house end as part of the install, computer says no unfortunatley.

 

any help please?

0 Ratings
13 REPLIES 13
Highlighted
Aspiring Expert
684 Views
Message 2 of 14

Re: Newly Connected - Already speed issues

I'll ask the usual questions that get asked.

 

What does your profile say when testing here http://speedtester.bt.com/ 

 

Are you connected wired or wirelessly to the hub, for best results connect by ethernet cable to the hub.

 

Speedtest sites at best are unreliable, and the BT one should be used to check what your profile is.

 

If you connect to say Microsoft and download a large file what speed is reprted when downloading the file.

http://meanmint.spaces.live.com/
0 Ratings
Highlighted
Aspiring Contributor
649 Views
Message 3 of 14

Re: Newly Connected - Already speed issues

Thanks, I will test with the ethernet cable and see what I get, its a new Sony VIAO which the Engineer said wont make hardly any difference , given its 3 metres unobstucted away rom the hub.

 

I see 10 days is the period of settling in time from other threads.

 

0 Ratings
Highlighted
Aspiring Expert
634 Views
Message 4 of 14

Re: Newly Connected - Already speed issues

I have brand new equipment as well and the fastest they connect is 20Mbps, wireless is wireless. There are so many things in this world that will **bleep** it up.

 

 

Also bear in mind if you have any other wireless equipment connected, and if it's not wireless N, it will connect at slowest connected devices speed.

http://meanmint.spaces.live.com/
0 Ratings
Highlighted
Contributor
630 Views
Message 5 of 14

Re: Newly Connected - Already speed issues

MearMint,

 

I asked a about Wireless 'N' 'G' 'B' etc... and if everything will run at the same as my lowest card (G) but was told that G & N would work simulatiously.

 

LINK TO THREAD

 

 

0 Ratings
Highlighted
Aspiring Contributor
581 Views
Message 6 of 14

Re: Newly Connected - Already speed issues

Hi, tried this and not a jot of difference

Still just under 8M d/l

 

Not at all happy, as we now have lost the dial tone on our landline.

 

When we ring it with a mobile its engaged

 

This is very poor service, and to think we left this behind when we moved from Talk Talk.

 

Next steps?

 

 

0 Ratings
Highlighted
Guru
578 Views
Message 7 of 14

Re: Newly Connected - Already speed issues

Hi, i would recommend you contact the mods here: https://bt.custhelp.com/app/contact_email/c/4951

It can take up to 3 days to get a response from them either by email or phone.

Other than that it you need it resolved quicker, try tech support 0800 111 4567.
If you want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution
0 Ratings
Highlighted
Aspiring Contributor
515 Views
Message 8 of 14

Re: Newly Connected - Already speed issues

Hi,

Well line fault fixed, new service ran from the pole, so well done BT, helpful guy used new entry point too, to new master socket.

 

Now for the infinity, just done a wired speed test.

 

Not good, 5M d/l and 3M u/l

 

Still no where near the 38M after the install.

 

What else can be done, one day left on the ten days.

 

Can a mod check my profile please? or has the new line reset the 10 day period?

 

thanks

0 Ratings
Highlighted
Sage
501 Views
Message 9 of 14

Re: Newly Connected - Already speed issues

You haven't posted your IP profile asked for using the provided link however as you had a line fault DLM would have lowered your IP profile to a level which would give you a stable connection.

 

Now that your line fault has been corrected your IP Profile and speed should increase over the next few days.

 

Run the speed test again HERE's the link and post your present IP profile.

0 Ratings
Highlighted
Aspiring Contributor
488 Views
Message 10 of 14

Re: Newly Connected - Already speed issues

thanks for the prompt reply, appreciated.

 

Just tried the link and test, there is a system error, system too busy try again later.

 

Will post up results asap

 

 

0 Ratings