cancel
Showing results for 
Search instead for 
Did you mean: 
pm
Beginner
353 Views
Message 1 of 5

No ADSL link after moving home

Go to solution

Dear Moderators,

 

I moved home within E14 area. I had a working internet connection despite issues being posted around Poplar area and the 02075 issue.

 

After moving house, the same number issued, but I checked the hub and there is no ADSL link at all.

 

I double checked to make sure nothing else is connected, ensured only the BT home hub was connected, there is neither a blue or yellow light and finally changed filters. I logged inside the BT home hub and the hub says no ADSL connection

 

I called the help desk who did the line test and I explained what I did and they asked me to change filters again, reboot router, reboot my computer. It was promoted to 2nd line and I was told I would be contacted in 5 hours, I have waited the whole day at home.

 

Any chance someone could check on the exchange what the issue is and see if there is a ADSL link and whether it is ADSL 2+? If you can provide an email address, I can email you my BT number.

 

Thanks.

0 Ratings
4 REPLIES 4
Distinguished Sage
Distinguished Sage
321 Views
Message 2 of 5

Re: No ADSL link after moving home

Go to solution

email the mods  http://bt.custhelp.com/app/contact_email/c/4951


can take 2/3 days for mods to reply



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
pm
Beginner
318 Views
Message 3 of 5

Re: No ADSL link after moving home

Go to solution

Thank you 🙂

0 Ratings
Highlighted
pm
Beginner
295 Views
Message 4 of 5

Re: No ADSL link after moving home

Go to solution

Thanks for your help mods. Very professional help and the personal touch of calling me to keep me updated was very nice.

 

Lastly, I was told my line supported ADSL2, however when my ADSL came online it only shows 2MB/s (my estimated speed was 7MB/s), can someone please take a look?

 

Connection information
Line stateConnected
Connection time0 days, 0:40:58
Downstream2,563 Kbps
Upstream967 Kbps

 

ADSL settings
VPI/VCI0/38
TypePPPoA
ModulationITU-T G.992.3
Latency typeInterleaved
Noise margin (Down/Up)5.9 dB / 6.5 dB
Line attenuation (Down/Up)51.0 dB / 31.3 dB
Output power (Down/Up)0.0 dBm / 12.9 dBm
Loss of Framing (Local)0
Loss of Signal (Local)0
Loss of Power (Local)0
FEC Errors (Down/Up)0 / 0
CRC Errors (Down/Up)205 / N/A
HEC Errors (Down/Up)N/A / 0
Error Seconds (Local)92
0 Ratings
Distinguished Sage
Distinguished Sage
293 Views
Message 5 of 5

Re: No ADSL link after moving home

Go to solution

you are on adsl2

 

as you line has just started then you are in a 10 day training period where you need to stay connected 24/7.  during this period the router may reset a few time while the exchnage tries to find the best stable speed for your line.

 

after that period then post stats again if still need more assistance



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.