Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 21 of 27

Re: No DSl/internet lights


Indeed I do like Asus kit , especially the AC68U. Mine has been rock solid over the past 3-4 years as has my son's.

Personally I'd do a couple of things:-

1. I'd ensure that UPBO is enabled, by default I think it's Auto. So That'll be Administration -> DSL Setting and the UPBO set to Enabled.

Whilst it is possible that OpenReach blacklisted this Asus because of UPBO being Off , as can happen with the Auto setting, it is unlikely though.

However, just to be sure I'd do :-

2. Clone the HomeHub's MAC address. So that'll be WAN -> edit PVC and at the bottom there's the "Special Requirement from ISP" , in here enter the HH's MAC Address. It's there just for purposes like this.

Then I'd try again.

It that failed to make a connection I'd indeed try at a friend's house and if still no success , and you're certain that the connection settings are correct ,  I think the Asus has to be classed as failed and a replacement required. Hopefully you bought it new.

Message 22 of 27

Re: No DSl/internet lights

Thanks for the detailed reply @TimCurtis im at work until later this evening but will try all of the suggested when I can and report back. 

if you have a copy of your general settings (DSL and wan) saved I would really appreciate it if I could take a look at some point?  At the moment I can’t rule out there is a rouge setting I have “tinkered” with that is causing my issue. 

The router was indeed bought new, unfortunately I am not one for clutter and after I had the router up and running for sometime I’ve aimed the receipt. Lesson learnt there should the unit be faulty. 

Again thanks to you and everyone for the replies and help. 

0 Ratings
Message 23 of 27

Re: No DSl/internet lights


Settings as requested. Should be readable I think.

DSL Settings.pngWAN Settings.png

Message 24 of 27

Re: No DSl/internet lights


I always register with Asus as they provide the 3 year warranty.

However, with no receipt your credit card statement, mostly available online if you've been too tidy, should be adequate with the vendor.

0 Ratings
Message 25 of 27

Re: No DSl/internet lights

@TimCurtis  I’m just going through my settings now, you mentioned about cloning my homehub MAC address.

where would I find that? By logging in to the homehub itself and entering it manually in that field? 

Also under your settings you set the “connect to end server automatically” to no and have a few ip ranges entered. 

Is that specific to your set up and therefor should keep mine to auto? 

0 Ratings
Message 26 of 27

Re: No DSl/internet lights


That actually is DNS server. I prefer not to use BT's DNS servers for various reasons so choose OpenDNS instead and sometimes I'll switch to Google's.

As for the MAC address , that's probably on the back of the Hub somewhere. On the HH6 it's underneath detachable password tab. You'll manually enter it as xx:xx: etc and then hit the MAC Clone button. Never used it myself though.

0 Ratings
Message 27 of 27

Re: No DSl/internet lights

Interestingly I've just had this, ASUS DSL-AC86U has been rock solid for over 3 years, it is a brilliant router.  Last night it stopped working at 1 am with a Cable disconnected error on the DSL side.  Rebooted it, tried new firmware, old firmware but nothing worked and the DSL settings weren't changed.


Ultimately ended up buying a BT SmartHub because the original BT stuff had been disposed of and raising a fault was harder without the BT equipment.  It worked immediately, so either the ASUS router is fried or just failed on the DSL circuits or BT changed a setting on their end.  Currently running with AC86U still in place but configured it to have an Ethernet WAN through to the BT SmartHub.  


When I get time I'll try and reconfigure the ASUS with the BT HUBs MAC address.  Just thought I would share 

0 Ratings