cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
5,648 Views
Message 1 of 12

No Dial Tone - CA initially returned

Go to solution

I have no dial tone and have been on troubleshooter, on the first test it says it needs to test again and I tick go ahead; after the second test the response is CA initially returned? Yes or No.

Come on BT give me a CHANCE; what does heck  "CA initially returned" mean?

0 Ratings
11 REPLIES 11
5,643 Views
Message 2 of 12

Re: No Dial Tone - CA initially returned

Go to solution

Have you tried using the test socket to see if you get a dial tone. If nothing there then you need to phone 151 and report phone fault



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
5,635 Views
Message 3 of 12

Re: No Dial Tone - CA initially returned

Go to solution

CA= customer apparatus

0 Ratings
5,635 Views
Message 4 of 12

Re: No Dial Tone - CA initially returned

Go to solution

@Thespen wrote:

I have no dial tone and have been on troubleshooter, on the first test it says it needs to test again and I tick go ahead; after the second test the response is CA initially returned? Yes or No.

Come on BT give me a CHANCE; what does heck  "CA initially returned" mean?


Customer Apparatus suspected as faulty. It usually means that no phone is detected or possible a faulty NTE.

0 Ratings
5,624 Views
Message 5 of 12

Re: No Dial Tone - CA initially returned

Go to solution

Thanks everyone for such the quick response; I tried in the master still no dial tone and my phone got an error message about a cord error, which went away when I plugged back in to the normal socket and switched the power off/on.

I'll buy a cheap corded phone tomorrow and try in both sockets

0 Ratings
5,606 Views
Message 6 of 12

Re: No Dial Tone - CA initially returned

Go to solution

Sorry but by 'tried master' was that actually test socket which is behind master front plate or just the master socket?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
5,603 Views
Message 7 of 12

Re: No Dial Tone - CA initially returned

Go to solution

Yes I used the socket behind the front plate - in case it makes a difference my broadband is OK

0 Ratings
5,596 Views
Message 8 of 12

Re: No Dial Tone - CA initially returned

Go to solution

Your phone requires both wires connected to work whereas broadband can work with only 1 wire connected but it would normally be a lot slower than normal. Maybe the problems is your actual phone



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
5,558 Views
Message 9 of 12

Re: No Dial Tone - CA initially returned

Go to solution

Well I bought a corded phone and I have the same problem; no sound when I lift the receiver; with the other phone I got a slight buzz but with the corded nothing at all.

I have tried the 7 day a week chat on BT's website but of course they have no operators available. The 151 number you mentioned earlier, is it open at the weekend and when using a mobile do I need to prefix the number with anything?

Thanks for your help so far, much appreciated.

0 Ratings
5,553 Views
Message 10 of 12

Re: No Dial Tone - CA initially returned

Go to solution

0800 800 151