cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
7,595 Views
Message 1 of 12

No VoLTE or Wifi Calling on S21 Ultra

Go to solution

Hi. I just bought the new S21 Ultra, and it seems there is no Wi-Fi/VoLTE calling. I have enabled it in settings, but it doesn't come on when calling, and switched to 3G. I even get some 5G in my house, and it still switches to 3G for the call! Any tips, or will an update come soon, or something?

 

Thanks

0 Ratings
11 REPLIES 11
7,591 Views
Message 2 of 12

Re: No VoLTE or Wifi Calling on S21 Ultra

Go to solution

Assuming you have got the settings right, go into Settings and enable Aeroplane mode then enable Wi-Fi alone (everything else still disabled), now try making a call 


A thank you is nice, it makes the effort worthwhile, but a kudo is better, by a country mile. (I'm no poet & boy don't I know it)
0 Ratings
7,587 Views
Message 3 of 12

Re: No VoLTE or Wifi Calling on S21 Ultra

Go to solution

Nope! It says turn off flight mode to make this call, Wi-Fi calling is enabled, correct APN settings, but no Wi-Fi calling symbol or VoLTE.

0 Ratings
7,579 Views
Message 4 of 12

Re: No VoLTE or Wifi Calling on S21 Ultra

Go to solution

Even though the phone is in flight mode it should still be able to make a Wi-Fi call as long as it has Wi-Fi connection and is capable of Wi-Fi calling. Have you checked for updates

 


A thank you is nice, it makes the effort worthwhile, but a kudo is better, by a country mile. (I'm no poet & boy don't I know it)
0 Ratings
7,557 Views
Message 5 of 12

Re: No VoLTE or Wifi Calling on S21 Ultra

Go to solution

no updates available atm. The icon of Wi-Fi calling is not at the top, even though it's on. On my previous phones, it worked perfectly, as well as VoLTE calling, the icon would be at the top when it's enabled, and working correctly. I guess I'll have to wait for an update. Thanks for your help

0 Ratings
7,553 Views
Message 6 of 12

Re: No VoLTE or Wifi Calling on S21 Ultra

Go to solution

If the phone has a choice of VoLTE or WiFi and the mobile signal is good then VoLTE will be preferred.

Try turning VoLTE off and see if wifi calling works then


A thank you is nice, it makes the effort worthwhile, but a kudo is better, by a country mile. (I'm no poet & boy don't I know it)
0 Ratings
7,542 Views
Message 7 of 12

Re: No VoLTE or Wifi Calling on S21 Ultra

Go to solution

That didn't work either. I think it may be an issue with BT mobile and Android 11, as mentioned in this post too. 

https://community.bt.com/t5/BT-Mobile/WiFi-calling-stopped-working-after-upgrade-to-Android-11/m-p/2...

0 Ratings
7,500 Views
Message 8 of 12

Re: No VoLTE or Wifi Calling on S21 Ultra

Go to solution

I’ve got the Samsung S21 standard phone and Wi-Fi calling works fine. My only suggestion is to check the settings of the Wi-Fi calling. In my old phone, a S8+, there was only a Wi-Fi calling toggle but on the S21 there are now two options, “Wi-Fi Preferred” and “Mobile network preferred”. If the second Wi-Fi calling option is selected then Wi-Fi calling is only enabled when the phone cannot get a good mobile signal. Worth checking this setting

0 Ratings
7,498 Views
Message 9 of 12

Re: No VoLTE or Wifi Calling on S21 Ultra

Go to solution

After the software update today, it said there are new network features, and to restart, after that, I'm getting VoLTE and Wi-Fi calling! Thanks for the help the both of you!

0 Ratings
7,276 Views
Message 10 of 12

Re: No VoLTE or Wifi Calling on S21 Ultra

Go to solution

I'm having the same issue as you but even after the update there's still nothing. Do you use the bt configuration settings that they send to your phone or have you used something different.

Thank you

0 Ratings