cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
vincej
Beginner
2,040 Views
Message 1 of 6

No admin access to my Home Hub after joining BT FON

BT Broadband user. Joined BT FON while away recently since I needed web access. Returned home, switched on my own Home Hub 2 and as expected BT enabled it for BT FON and BTOpenzone a day or so later. So far so good.

The problem is that they have disabled admin access to the hub in the process. The hub is working but it won't respond to http://bthomehub.home or to direct http access to its IP address. This means that I can't set up some port forwarding I need for a webcam or change any other settings!

What's the solution for this (apart from leaving BT FON and/or installing a different hub)?

0 Ratings
5 REPLIES 5
Distinguished Sage
Distinguished Sage
2,028 Views
Message 2 of 6

Re: No admin access to my Home Hub after joining BT FON

have you tried just resetting the hub?  and if that does not work then reset back to factory settings



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Distinguished Sage
2,014 Views
Message 3 of 6

Re: No admin access to my Home Hub after joining BT FON

try entering 192.168.1.254 into your browser address bar
0 Ratings
Distinguished Sage
Distinguished Sage
2,012 Views
Message 4 of 6

Re: No admin access to my Home Hub after joining BT FON

Are you sure that your computer has not connected to the BT FON wireless network? You cannot get to the hub interface from FON.
0 Ratings
vincej
Beginner
2,008 Views
Message 5 of 6

Re: No admin access to my Home Hub after joining BT FON

Hi,

Thanks for the suggestions but I'd already tried resetting and connecting direct to the hub IP address. Restoring the factory defaults didn't seem a good idea because if I still had no access I wouldn't be able to restore any of own custom settings.

However, I've found what has happened - some probing with a port scanner program this morning showed that the hub was listening on port 443 (https) rather than port 80 (http) and when I tried connecting to https://bthomehub.home lo and behold, there was the admin interface again!

I'm baffled but this. There's absolutely nothing in any of the BT support pages to say you ever need to use https and the hub hasn't actually got a valid https security certificate. I have to tell Firefox to make an exception for it. Still at least I've got access again.

It's possible this is nothing to do with BT FON and it's just coincidence that I found it the day after FON was enabled. It may date from the firmware upgrade to 8.1.H.U (Type A) which I can see was installed back in August.

0 Ratings
ironman123
Recognised Expert
1,993 Views
Message 6 of 6

Re: No admin access to my Home Hub after joining BT FON

vincej,
As long as it works using https then it should be ok as it can`t be accessed from the net,I tried it using your link.
In fact in my opion it is better than http.
But you could play safe and add or change the access PW,if that can be done on the HH3.

0 Ratings