cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Whulfson
Newbie
193 Views
Message 1 of 2

No broadband connection

My BT broadband was set up normally, there were no problems until my brother turned on the computer and hub at the mains and tried to connect to the internet before the hub had finished booting.  He must have clicked about a bit and connected wirelessly to BTFON.

 

Now I can only connect to my hub wirelessly, when I try to connect via broadband it asks for username (@btinternet.com) and password.  No matter what I put it says the details are wrong.

 

What am I doing wrong?

0 Ratings
1 REPLY 1
minusdot
Recognised Expert
160 Views
Message 2 of 2

Re: No broadband connection


@Whulfson wrote:

My BT broadband was set up normally, there were no problems until my brother turned on the computer and hub at the mains and tried to connect to the internet before the hub had finished booting.  He must have clicked about a bit and connected wirelessly to BTFON.

 

Now I can only connect to my hub wirelessly, when I try to connect via broadband it asks for username (@btinternet.com) and password.  No matter what I put it says the details are wrong.

 

What am I doing wrong?


Erm. You're not making a lot of sense, I think you're struggling with the terminology.

 

Firstly, the hub is best left on 24x7, not switched on and off with your PC.

 

Can you connect to the internet using a wireless connection? Is it connecting to BT Fon or BT Openzone as opposed to directly BTHomeHub-XXXX? Have a look at this help page.

0 Ratings