cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
5,231 Views
Message 1 of 9

No dial tone, but engaged tone when ringing in?

Hi,

 

I'm just back from a 2 week holiday to find our phone not working. BT wifi hub works fine and we have internet connection OK. 

Tried disconnecting the phoned and reconnecting. Tried a different phone. Still does not work, there is no ring tone. If I phone my home number from my mobile it gets the line is busy message. 

 

Can anyone one?

 

Thanks

Mike

0 Ratings
8 REPLIES 8
imjolly
Distinguished Sage
Distinguished Sage
5,226 Views
Message 2 of 9

Re: No dial tone, but engaged tone when ringing in?

have you tried reporting the fault to 151 or use the link 



phone faults




If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
5,223 Views
Message 3 of 9

Re: No dial tone, but engaged tone when ringing in?

I've followed the BT online guide to check for a fault oneself.

I've reported the fault online and does the online test, but the BT test says there is no fault, it must be a fault in the house. But from reading other forums, this seems a common finding, yet a moderator is able to fix the fault remotely without the need for an engineers visit..?

 

So this does seem to be a common problem. And it seems to get fixed by BT moderators on this forum. So that's what I'm hoping for. 🙂

 

 

 

 

0 Ratings
john46
Distinguished Sage
5,220 Views
Message 4 of 9

Re: No dial tone, but engaged tone when ringing in?

it needs an Openreach engineer involved and the fault line can arrange that the mods normally only get involved if the normal faults procedure fails you need to be forceful and request a visit
0 Ratings
Devon_Dave
Distinguished Guru
5,219 Views
Message 5 of 9

Re: No dial tone, but engaged tone when ringing in?

When you did a check of your equipment did you ensure you connected a known working phone to the test point? as well as ensuring the broad band router (home hub) and Sky box (if you have one) was disconnected?

(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
0 Ratings
5,206 Views
Message 6 of 9

Re: No dial tone, but engaged tone when ringing in?

Yes, also disconnect the BT line to the BT wifi hub and Sky box.

Still not working.

 

0 Ratings
andie_303
Beginner
5,179 Views
Message 7 of 9

Re: No dial tone, but engaged tone when ringing in?

Hi there, just wondering if you managed to get this sorted? I have the exact same problem, and coincidentally i have also just returned from holiday.....conspiracy? lol
0 Ratings
Patty-L
Recognised Expert
5,174 Views
Message 8 of 9

Re: No dial tone, but engaged tone when ringing in?

No dial tone, but engaged tone when ringing in.

 

Hasn't this always been the case  when there's a fault on the line?

0 Ratings
Devon_Dave
Distinguished Guru
5,152 Views
Message 9 of 9

Re: No dial tone, but engaged tone when ringing in?


@Patty-L wrote:

No dial tone, but engaged tone when ringing in.

 

Hasn't this always been the case  when there's a fault on the line?


Patty-L

 

All depends on the fault.

If one or both wires have a disconnection on them you would get ring tone no reply.

If there is an earth or battery contact on either or both wires or there is a short circuit on the line you would normally receive engaged tone.

If you have 1571 or BT answer with the above situation it will answer the call and give the announcement.

(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
0 Ratings