cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
greengrass
Aspiring Expert
1,841 Views
Message 1 of 5

No dial tone.

Go to solution

I had my telephone line installed last week.

 

It has been working fine, my internet still works but my telephone has no dialing tone when I pick up the receiver.

I am using a BT8500 but have also tried 2 of my older telephones and do not have a dialing tone or ring tone while using them either.

 

What should I do first?

0 Ratings
4 REPLIES 4
Devon_Dave
Distinguished Guru
1,838 Views
Message 2 of 5

Re: No dial tone.

Go to solution

Hi

Have you tried a known working corded phone direct into the test point of your main socket (without a broadband filter)?

(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
greengrass
Aspiring Expert
1,814 Views
Message 3 of 5

Re: No dial tone.

Go to solution

Hi,

 

I fitted a new microf ilter and everything wrks fine again.

 

For future reference, when you say "test point of the main socket", is that accessed by unscrewing the front plate of the main socket?

 

I only have one BT point, no extensons.

0 Ratings
Devon_Dave
Distinguished Guru
1,766 Views
Message 4 of 5

Re: No dial tone.

Go to solution

Yes, undo screws and test point located just inside to the right. This connects directly to the incoming telephone cable, by removing the frontplate any of your own wiring would be disconnected.

(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
greengrass
Aspiring Expert
1,752 Views
Message 5 of 5

Re: No dial tone.

Go to solution

Many thanks for the help.

0 Ratings