cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
918 Views
Message 1 of 4

No internet and Openreach modem power status remains flashing

Go to solution

Hi all,

Yesterday my internet cut out - I have fibre to the property in a new build. Router itself was fine but the BBU had a red fault light on. I did a power cycle on the modem as suggested by the troubleshooting guides, this causes the BBU fault light to turn off but the modem never gets to a stable green state, the power LED just remains blinking, all other lights are off, almost like it gets stuck booting? I left it on overnight to see if it would resolve itself but even after 10+ hours the modem remains in this state.

Is there anything else I can do to try and fix this myself? Perhaps attach a computer to see logs or similar?

Thanks!

0 Ratings
3 REPLIES 3
907 Views
Message 2 of 4

Re: No internet and Openreach modem power status remains flashing

Go to solution

@edb1 

Try bypassing the BBU. Also, have you checked that there is power going into the ONT as it could be that the power unit has failed.

0 Ratings
899 Views
Message 3 of 4

Re: No internet and Openreach modem power status remains flashing

Go to solution

Thanks Keith, good news! I bypassed the BBU with no change, but then tried a different power adapter I had lying around - this fixed the issue! I guess the original power adapter was damaged somehow?

Appreciate your fast response!

0 Ratings
892 Views
Message 4 of 4

Re: No internet and Openreach modem power status remains flashing

Go to solution

@edb1 wrote:

Thanks Keith, good news! I bypassed the BBU with no change, but then tried a different power adapter I had lying around - this fixed the issue! I guess the original power adapter was damaged somehow?

Appreciate your fast response!


You could request a replacement power supply unit, if you explain the problem to the FTTP team. I believe there was a batch of power units which prematurely failed.

0 Ratings