Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 2

No internet now I've switched to fibre

I've made the switch from copper to fibre today but now I have no internet and no dial tone. 

I've been onto BT and they have carried out a line test and they say there is no problem with the line. I've tried plugging my phone directly into the master socket and still no dial tone.

I have a flashing purple smart hub 2 and no dial tone. It was all working yesterday when I was on copper broadband. 

0 Ratings
Message 2 of 2

Re: No internet now I've switched to fibre

Is the ‘fibre’ you have switched to, FTTC ( fibre to the cabinet) ?
Assuming it is, and you had service up-to the day of the supposed changeover, and  you now have no broadband or phone service, suggests that the OR engineer has made a mistake, that mistake is not necessarily detectable by the ISP testing the line.
If you have no dialtone at the master socket, you need to report the fault, if the line tests OK ( even though it isn’t working ) you would have to insist on a visit, and when you are advised that charges could apply if the problem isn’t external to your property , you would accept this potential, after all if you have established the problem is external, then you won’t be charged, the ‘warning’ is just that, advising you that your internal wiring and equipment isn’t Openreach’s responsibility, but the external network is.