cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Beginner
5,470 Views
Message 1 of 13

No valid IP configuration

Go to solution

Hi, I have a problem - Im connected with pc to hub with cable, but there is no internet connection. When I tried to troubleshoot the problem it says that there is no valid IP configuration.

I tried reset hub and modem... tried to unplug it from power - nothing helps.

Also I have two laptops - connected trough wi-fi - they working fine. Before Christmas all devices was connected fine - now I cant get connected my pc trough cable and 2 mobile phones trough wi-fi. Seems that in my house is 2 IP left.

How to solve this?

Im in New Cross Gate

 

Regards Girts

0 Ratings
12 REPLIES 12
Recognised Expert
5,462 Views
Message 2 of 13

Re: No valid IP configuration

Go to solution

Have you checked your Network connections settings, make sure that the IP4 Properties are set to Obtain an IP address automatically.

0 Ratings
Beginner
5,460 Views
Message 3 of 13

Re: No valid IP configuration

Go to solution
Hi, Yes everything is set to automatically.
0 Ratings
Recognised Expert
5,457 Views
Message 4 of 13

Re: No valid IP configuration

Go to solution

@uldis1 wrote:
Hi, Yes everything is set to automatically.

Please could you post a screenshot of the Network connection details, thank you.

0 Ratings
Beginner
5,452 Views
Message 5 of 13

Re: No valid IP configuration

Go to solution

Untitled.jpg

0 Ratings
Recognised Expert
5,447 Views
Message 6 of 13

Re: No valid IP configuration

Go to solution

Sorry, the details, once you have the Local area connections status up, click details and post that, thank you.

0 Ratings
Beginner
5,442 Views
Message 7 of 13

Re: No valid IP configuration

Go to solution

Untitled1.jpg

0 Ratings
Recognised Expert
5,438 Views
Message 8 of 13

Re: No valid IP configuration

Go to solution

It shows that it is not picking up the IP address from the homehub, have you tried a different network cable?

0 Ratings
Beginner
5,434 Views
Message 9 of 13

Re: No valid IP configuration

Go to solution

No, but yesterday everything was fine before I restarted my pc

0 Ratings
Recognised Expert
5,430 Views
Message 10 of 13

Re: No valid IP configuration

Go to solution

@uldis1 wrote:

No, but yesterday everything was fine before I restarted my pc


Could be a cable fault or have you tried using a different network port on the homehub. If you have not tried these then try them and see if that makes a difference, if not then you have a faulty homehub.

0 Ratings