cancel
Showing results for 
Search instead for 
Did you mean: 
wildthing
Contributor
498 Views
Message 1 of 7

Noise on the line

I made a call the other day, first time I have made a call since the line was installed, and there is a loud cracking noise that can be heard over the dial tone it continues even after the call is connected. Could the copper line be corroded at some point? and would this be a no cost,to me, repair if it is?

I believe this is even affecting the speed of the infinity connection that constantly disconnects and is only connecting at 5.5Mb

0 Ratings
6 REPLIES 6
Distinguished Guru
492 Views
Message 2 of 7

Re: Noise on the line

Hi

The noise could also be a faulty ADSL filter or even a phone or skybox without a filter.

(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
0 Ratings
Distinguished Guru
483 Views
Message 3 of 7

Re: Noise on the line

You need to check if the problem is in the wiring in your home, or on BT's line.  If you have a modern NTE5 phone socket, where the lower half of the faceplate unscrews, carefully remove that and plug a phone into the test socket behind.

 

There's pictures in the BT Phone Book.

 

If that fixes the problem, it's your wiring.  You could pay BT or anyone else to fix it.

 

If it doesn't fix it, then it's BT's line.  They shouldn't charge, but sometimes BT do try to charge when it's actually their problem.

0 Ratings
Highlighted
wildthing666
Aspiring Contributor
472 Views
Message 4 of 7

Re: Noise on the line

I checked the tone again and cracking sound was still there so took the face plate off and it stopped, on replacing the face plate I again checked and the cracking sound had gone, so that has totally confused me.

0 Ratings
Distinguished Sage
468 Views
Message 5 of 7

Re: Noise on the line

hi that sounds like possible loose wiring at the back of the face plate could be the problem
Distinguished Guru
459 Views
Message 6 of 7

Re: Noise on the line

If you have telephone extensions, then you could have a loose contact somewhere.  Either that, or the faceplate itself is loose.

 

I've occasionally had a problem where I get horrible crackling on the line and the broadband speed nosedives.  Pulling the faveplate off and on a few times seems to clean up the contacts and it fixes itself again.

0 Ratings
Distinguished Guru
429 Views
Message 7 of 7

Re: Noise on the line


@wildthing666 wrote:

I checked the tone again and cracking sound was still there so took the face plate off and it stopped, on replacing the face plate I again checked and the cracking sound had gone, so that has totally confused me.



Have a look at the gold contacts of the plug from the front plate you removed, is there any blue colour on them? if so there is corrosion present.

Try a quick clean with an HB pencil.

(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
0 Ratings