Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 2

Not another Smart Hub 2 Firmware update ! NAS can't be accessed !

This must be the fourth this year.

This is getting worse than Microsoft.

I suddenly discovered about an hour ago that I could not access my NAS, even though it was showing on Windows 10/Control panel/Network and Internet/Network sharing centre/View computers.

Despite re-boots and factory resets of the  NAS, and then the Desktop Windows 10 machine,  still no joy - but everything else seemed OK.

Then tried to log-in to the Smart Hub  2, only to find that not only my must recent password (Set 4/21) did unlock it but that the factory reset password didn't either.

So  I factory reset the Smart Hub and set-up new passwords.

And found that  the Firmware (In technical log section) was reporting that it had been updated @17:49 to version (From 0.26.04. 04227-BT, set in April this year).

Despite factory resetting still can't access the NAS though the sign-on window is easily accessible and the address reported is as previously.

Question 1. Are these "Firmware" updates legit ?

Question 2: If so, why so many this year ?

Question 3: How do I get the NAS access back ?


Any help appreciated.




0 Ratings
Message 2 of 2

Re: Not another Smart Hub 2 Firmware update ! NAS can't be accessed !

1  yes

2   normally for updates due to fixes required often highlighted by customers posting here on the forum

3  have you turned off smart setup after your factory reset

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings