cancel
Showing results for 
Search instead for 
Did you mean: 
empress48
Contributor
460 Views
Message 1 of 11

Not happy at all

last week on wednesday our broadband has stopped working.

we managed to get an engineer for the following saturday.

 

nice chap checked all the equipment which was working fine. and he said there was a fault on the line or exchange. he would forward his report but he recommended to get straight back to BT to say it still doesn't work.

 

this helped to get another engineer out to check the rest today on tuesday.

he rang us asking what the problem was. we explained again and he promised to find the problem.

 

around 1 hour later the broadband came back on and shortly after the engineer rang us to say there was a fault on the exchange and he had to replace a part or something.

 

anyway by then we didn't check how our broadband actually was working. but soon after we realized it is terribly slow. painfully slow to be honest.

 

of course we rang BT up again complaining that the speed was awful (i ran a BT speedtest and the result was just 0.183Mb/s download and 0.34Mb/s upload) we should have up to 20Mb/s (our average is around 14Mb/s)

 

they asked me to monitor the speed and that he will ring us back tomorrow morning to see if there is any improvement.

 

well the latest using speedtest.net is:

ping 53ms  0.24Mb/s download   0.37Mb/s upload

 

not much of an improvment isn't it Smiley Sad

 

why did the 2nd engineer not even bother to ask how the speed was. why is assumed that replacing a part in the exchange will fix the problem for good?

 

and do we have to pay for a useless broadband???? i know we don't have to pay as long it didn't work but what about the coming days it's not delivering what we should get???

we're just getting tired of having to ring up over and over again.

Tags (3)
0 Ratings
10 REPLIES 10
Distinguished Sage
Distinguished Sage
439 Views
Message 2 of 11

Re: Not happy at all

can you post the adsl stats from your router may need to 'show detail' to get all stats (if hub enter 192.168.1.254 in your browser and navigate to adsl or use a-z, if netgear enter 192.168.0.1) and run btspeedtester http://speedtester.bt.com and post the results.

are you connected to the NTE5 master or test socket or somewhere else? Do you have any phone extension sockets in your home?

Someone may then be able to offer help/assistance/suggestions to your problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
empress48
Contributor
417 Views
Message 3 of 11

Re: Not happy at all

ok here the ADSL stats for now. i'll add the speed test report later. i'm getting an error right now

 

Line state    Connected
Connection time    0 days, 04:15:51
Downstream    287 Kbps
Upstream    446 Kbps
 
ADSL Settings
VPI/VCI    0/38
Type    PPPoA
Modulation    G.992.5 Annex A
Latency type    Interleaved
Noise margin (Down/Up)    33.4 dB / 28.4 dB
Line attenuation (Down/Up)    27.8 dB / 12.4 dB
Output power (Down/Up)    6.0 dBm / 2.5 dBm
Loss of Framing (Local/Remote)    0 / 0
Loss of Signal (Local/Remote)    0 / 0
Loss of Power (Local/Remote)    0 / 0
FEC Errors (Down/Up)    0 / 8
CRC Errors (Down/Up)    1 / 2606
HEC Errors (Down/Up)    7 / 0
Error Seconds (Local/Remote)    1 / 64

0 Ratings
empress48
Contributor
409 Views
Message 4 of 11

Re: Not happy at all

i have to add our broadband was working perfectly until last week wednesday. the speed was perfect and i had max around the 14Mb/s which our line is capable of.

 

but if it helps we are connected to a NTE5 Master socket. there aren't any other extension or anything else connected.

 

we haven't changed anything. we have since about 12 months the black router. connected it and never changed anything since then.

0 Ratings
empress48
Contributor
380 Views
Message 5 of 11

Re: Not happy at all

there is something very wrong. the upstream is almost normal but the downstream is in slug mode. you explain this to me

 

Download speedachieved during the test was - 171 Kbps
 For your connection, the acceptable range of speedsis 4000-21000 Kbps.
 Additional Information:
 Your DSL Connection Rate :284 Kbps(DOWN-STREAM), 444 Kbps(UP-STREAM)
 IP Profile for your line is - 13000 Kbps
The throughput of Best Efforts (BE) classes achieved during the test is - 23.93:26.42:50.1 (SBE:NBE:PBE)
These figures represent the ratio while sententiously passing Sub BE, Normal BE and Priority BE marked traffic.

The results of this test will vary depending on the way your ISP has decided to use these traffic classes.



>Upload speed achieved during the test was - 366 Kbps
 Additional Information:
 Upstream Rate IP profile on your line is - 444 Kbps

0 Ratings
Distinguished Sage
354 Views
Message 6 of 11

Re: Not happy at all

hi because of you previous fault you have been placed in a banded profile and your noise margin has also risen this is because the exchange equipment has seen your line as unstable you need to leave is with no hub restarts for 3/5 days to allow for the line to stabilise and your connection to return to normal your hub should also be lest powered up 24/7 during this period
0 Ratings
empress48
Contributor
336 Views
Message 7 of 11

Re: Not happy at all

thanks very much. you are the first person who makes sense.

 

nothing against the lads in the call centres they try to do a good job (they are certainly very friendly) but still...

anyway this morning as there hadn't been any improvement to the day before and he rang back as promised he made another appointment for an engineer to look at it on monday.

 

we'll see what happens. i never switch the router off anyway. i'll try to keep the **bleep** busy over night hoping this will help to settle the connection too.

 

will report back how we are getting along

0 Ratings
empress48
Contributor
301 Views
Message 8 of 11

Re: Not happy at all

still the same 5 days later. and even so the hub says connected 2 days etc i have NOT done a restart or reset myself over the past 5 days Smiley Indifferent

 

ADSL line status
Connection Information
Line state    Connected
Connection time    2 days, 00:29:29
Downstream    287 Kbps
Upstream    446 Kbps
 
ADSL Settings
VPI/VCI    0/38
Type    PPPoA
Modulation    G.992.5 Annex A
Latency type    Interleaved
Noise margin (Down/Up)    33.6 dB / 28.4 dB
Line attenuation (Down/Up)    28.0 dB / 12.5 dB
Output power (Down/Up)    6.5 dBm / 2.5 dBm
Loss of Framing (Local/Remote)    0 / 0
Loss of Signal (Local/Remote)    0 / 0
Loss of Power (Local/Remote)    0 / 0
FEC Errors (Down/Up)    5 / 39
CRC Errors (Down/Up)    1 / 3215
HEC Errors (Down/Up)    7 / 0
Error Seconds (Local/Remote)    1 / 78

 

 

Test1 comprises of two tests

1. Best Effort Test: -provides background information.

    Download Speed
    245 Kbps
     
0 Kbps    21000 Kbps
Max Achievable Speed

 Download speedachieved during the test was - 245 Kbps
 For your connection, the acceptable range of speedsis 4000-21000 Kbps.
 Additional Information:
 Your DSL Connection Rate :284 Kbps(DOWN-STREAM), 444 Kbps(UP-STREAM)
 IP Profile for your line is - 13000 Kbps
The throughput of Best Efforts (BE) classes achieved during the test is - 49.22:26.5:24.39 (SBE:NBE:PBE)
These figures represent the ratio while sententiously passing Sub BE, Normal BE and Priority BE marked traffic.

The results of this test will vary depending on the way your ISP has decided to use these traffic classes.

2. Upstream Test: -provides background information.

    Upload Speed
    358 Kbps
     
0 Kbps    444 Kbps
Max Achievable Speed

>Upload speed achieved during the test was - 358 Kbps
 Additional Information:
 Upstream Rate IP profile on your line is - 444 Kbps

 

didn't settle at all and i so can't wait for the engineer on monday. i'm sick and tired of having to spend extra money on a dongle just to do the basic daily stuff online Smiley Mad

0 Ratings
Distinguished Sage
Distinguished Sage
290 Views
Message 9 of 11

Re: Not happy at all

looks like the hub has reset on it's own then.  hopefully the engineer can phone up and get you out the banded profile



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
empress48
Contributor
274 Views
Message 10 of 11

Re: Not happy at all

i hope so too. i just don't see why we had to wait another 7 days for a 3rd engineer to look at the problem. that's just ridiculous Smiley Sad

0 Ratings