Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 3

Odd SFTP Issue



Sorry this is a bit long....


I have a website hosted by 1&1 which is generally pretty reliable. Yesterday, I had occasion to go to the 1&1 Control Panel and noticed that they recommenned using SFTP rather than plain FTP to upload website files. I configured FileZilla but, although it connected to my website, that was it - I couldn't navigate the site or upload/ download files..  I switched back to plain FTP and found I could no longer connect with that either.


Worse still, I could no longer access the site with HTTP and a browser.  I tried using a different PC (on my home network) and couldn't access my site on that either.


Only my own domain ( was affected - I could browse everywhere else - and the usual "IsItDownForEveryone" sites showed my site as being up and running.


After calling 1&1 fit to burn etc, as a last resort, I switched off/on my HomeHub 5  and -- voila -- everything works again!


So, feeling a bit brave today, I tried the SFTP protocol again to access my site and exactly the same thing happened... So, I wonder if there's a known issue with the HomeHub5 or am I just being unlucky! 🙂






0 Ratings
Message 2 of 3

Re: Odd SFTP Issue

sounds like a security issue with your webhosting which blocks your IP address. This is normal if you get your password or username wrong a certain amount of times. The only way to get access again is to disconnect and re-connect back to the internet so you get a different IP address.


You need to take this up with your webhosting company as it's an issue with them and not BT

0 Ratings
Message 3 of 3

Re: Odd SFTP Issue



I guess it could be that although swapping from FTP to SFTP in FileZilla just meant selecting an option from a drop-down list, so my login details shouldn't have changed.


It IS much more likely to be a 1&1 issue than BT though.





0 Ratings