cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
stevo6
Aspiring Contributor
11,691 Views
Message 1 of 37

On demand yvm104 error - help!

I have a problem with on demand. When selecting on demand nothing happens for 30 seconds, then I get a yvm104 error. If I turn the box off and reboot the issue goes away - for a few days and then comes back. 

 

 I know that yvm104 is a generic bandwidth issue error message but I don't believe bandwidth is the fundamental problem otherwise rebooting wouldn't solve it.

 

Any thoughts on what's causing this and how I can solve it please.

 

thanks

 

 

0 Ratings
36 REPLIES 36
bobjob
Contributor
11,687 Views
Message 2 of 37

Re: On demand yvm104 error - help!

i am having the same problem,the box somehow loses connection and a soft reset is needed to get connection back,youview think it is a bt problem,bt have no idea how to fix this,i think both are blaming each other and as per usual its the customer who suffers with dodgy equipment.

0 Ratings
mikef
Aspiring Expert
11,685 Views
Message 3 of 37

Re: On demand yvm104 error - help!

Likewise I have this issue....watching OnDemand material through BTVision works perfectly so my broadband connection is ok...

 

its driving me mad!

0 Ratings
bobjob
Contributor
11,681 Views
Message 4 of 37

Re: On demand yvm104 error - help!

i think bt,youview and humax need to get there act together and get this problem sorted,more and more people are having this problem and as more boxes are sold the more flak they will get.

0 Ratings
craigmatchett
Beginner
11,668 Views
Message 5 of 37

Re: On demand yvm104 error - help!

Same thing for me after having the box for three days. A soft reboot fixed it, this time anyway. I suspect it's related to putting th box into standby, making it think the network has dropped. Seen it happen  with PCs sometimes   

 

Youview and BT need to take this seriously. 

0 Ratings
matt4001
Aspiring Contributor
11,653 Views
Message 6 of 37

Re: On demand yvm104 error - help!

I have had the same problem. I think the answer is in this thread. Not sure what BT could do about it to be honest.

0 Ratings
bobjob
Contributor
11,621 Views
Message 7 of 37

Re: On demand yvm104 error - help!

the problem seems to happen after watching on demand content,either the players or bt on demand.the youview forum think a static address would fix this,sorry but that goes right over my head ???HELP.
0 Ratings
NigelE
Moderator
Moderator
11,559 Views
Message 8 of 37

Re: On demand yvm104 error - help!

Hi all

 

Thank you for your posts, we're looking into this problem. Please can you tell us which BT Home Hub you have e.g. Hub 1, Hub 2 (A or B) or Hub 3 (the new smaller one) this will help us diagnose and hopefully reproduce the issue. You’ll find the Hub type on a label either on the back or base of the Hub

 

Cheers

Nigel

BTCare Community Mod

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
craigmatchett
Beginner
11,554 Views
Message 9 of 37

Re: On demand yvm104 error - help!

I have a Hub 2.0b.

0 Ratings
bobjob
Contributor
11,543 Views
Message 10 of 37

Re: On demand yvm104 error - help!

thanks for any help,my hub is 2.0A

0 Ratings