cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Newbie
876 Views
Message 1 of 5

On-going speed / connection issues

Hello,

 

I have had BT Infinity for over a year now (if my memory serves). I am on the fibre to cabinet 76 Mb package. I have the OpenReach modem and HH 3 set-up. For the first few months it was absolutely fine - rock solid speed (nearly at maximum) and connection. However, then strange behaviour started to occur.

 

Firstly, it would disconnect everyday around lunchtime (give or take an hour or two) - by which I mean continuously flashing DSL light on OpenReach modem - despite numerous power cycles. The downtime would last anything from a few hours to overnight. This would happen for several days running, then be okay for a week or two. Then the cycle would repeat. I never noticed my speed being significantly affected during this time.

 

I made many phone calls to the BT help line, and in the end they sent an OpenReach engineer. He checked my line and said there was a high resistance error coming up. He also said that the ground (I think) wires for me weren't connected at the cabinet, so he was amazed it was working at all!

 

He changed the faceplate as well as the OpenReach modem. He also took apart the little box where the wires come into my property and reconnected what was in there. After all that the high resistance error went and my speed was excellent.

 

It seemed to fix my problems for a short period, but they seem to have (sort of) returned, with a few extra. Now, I get the same disconnects during late afternoon - early evening, but they never last for more than a few seconds this time. However, my speed has dropped to ridiculous levels (particularly upload speed), and my ping has increased a lot.

 

I suspect there is some speed throttling to maintain stability. However, it hasn't really stopped the disconnection issues. Plus, as I like to play games, this is crucial to me and I'd rather put up with the odd short disconnect here and there for the sake of overall speed. For me, the priority is speed and not stability (within reason). 

 

What can I do about this, failiing another series of long calls to the help lines? I've read similar posts and pre-empted the first question by attaching a pic of the BT line diagnostics. I notice the max speed is significantly lower than I should be (and have been) getting. I'm not prepared to pay for the 76 Mb package when I'm only getting those speeds!

 

Thanks in advance for any help.

 

BTW Performance Test.png

0 Ratings
4 REPLIES 4
Highlighted
Recognised Expert
840 Views
Message 2 of 5

Re: On-going speed / connection issues

Good morning py9mrg, and welcome to the forum.

 

It is possible that you are getting a lot of errors on your line, in which case the dlm equipment will keep reducing your speed until you get a stable connection.

 

As you are using the HH3, can you post the dsl stats ?

If you found this post helpful, then please click the star on the left, after all, I'm only trying to help........Smiley Wink
0 Ratings
Highlighted
Newbie
822 Views
Message 3 of 5

Re: On-going speed / connection issues

Hello,

Thanks for your reply. I am using a HH3 yes. They actually sent me two by mistake originally so I have tried both but doesn't make much difference. What are the DSL stats?? Consider me an ignoramus.
0 Ratings
Highlighted
Contributor
798 Views
Message 4 of 5

Re: On-going speed / connection issues

What worked for me was to use an unlocked Openreach modem, one with the BTAgent software removed.

This gave me a fast and stable connection. The BT code tried to call home unsuccessfully every day and that caused loss of sync for a few second. The more times this happened - the more DLM kicked in slowing my speed. I endured this for months until I swapped to an unlocked modem. My speed was 24meg down at install and 12meg down after DLM. I've now had a solid 26meg with over one months uptime and counting. If you've had your line looked at and sorted then sorting the modem is your best bet..

0 Ratings
Highlighted
Newbie
718 Views
Message 5 of 5

Re: On-going speed / connection issues

Just giving myself a bump.
0 Ratings