cancel
Showing results for 
Search instead for 
Did you mean: 
735 Views
Message 11 of 179

Re: Once again gaming port issues with World of Warfraft

I used to be really pleased with the level of service you provided so I could play my online games but recently the lack of service is pushing me away from this "package" you are providing. Yes I am one customer you won't miss me and I def. won't miss this service what so ever.

Distinguished Sage
728 Views
Message 12 of 179

Re: Once again gaming port issues with World of Warfraft

All the high pings I can see on there are WAY beyond the end of the BT core network.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
Kidpenfold
Newbie
718 Views
Message 13 of 179

Re: Once again gaming port issues with World of Warfraft

Getting the same problem, world of warcraft is unplayable, fix this please or I will find an ISP who can supply a half decent connection.

Pantry
Aspiring Contributor
701 Views
Message 14 of 179

Re: Once again gaming port issues with World of Warfraft

Webby. Thousands of people are playing WoW right now in the UK, the only people to have connection problems are using BT broadband. Tell me the problem isn't with BT again. Muppet.
0 Ratings
Jules2012
Aspiring Contributor
698 Views
Message 15 of 179

Re: Once again gaming port issues with World of Warfraft

Same issues here, 700ms in the game, unplayable Smiley Sad Posting what I posted there:

 

 

Modem (and firmware if available) - BT Openreach Huawei Echolife HG612 FTTC VDSL NTE 2B Firmware Version: V100R001C01B028P10
Router (and firmware if available) - BT Home Hub 3.0 Software version V100R001C01B031SP09_L_B
Network device (Driver version if available) - NVIDIA nForce 10/100/1000 Mbps Ethernet Driver Version: 73.3.0.0
Type of connection used (Wifi/USB/Ethernet) - Ethernet 
Operating System - Windows 7 64bit
Security Software installed (Firewall, Anti-Virus) - Comodo Internet Security Premium 


Trace Route

Tracing route to 195.12.240.177 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms BTHomeHub.home [192.168.1.254] 
2 6 ms 5 ms 6 ms 217.32.141.33 
3 6 ms 5 ms 6 ms 217.32.141.78 
4 9 ms 9 ms 8 ms 213.120.161.114 
5 9 ms 8 ms 9 ms 217.32.26.66 
6 9 ms 9 ms 9 ms 217.32.26.182 
7 9 ms 8 ms 9 ms acc2-10GigE-0-1-0-5.bm.21cn-ipp.bt.net [109.159.248.218] 
8 20 ms 23 ms 22 ms core2-te0-13-0-4.ealing.ukcore.bt.net [109.159.248.138] 
9 13 ms 12 ms 12 ms core2-pos1-0-0.telehouse.ukcore.bt.net [62.6.201.86] 
10 13 ms 13 ms 12 ms t2as2-tge1-4.uk-lon1.eu.bt.net [166.49.214.129] 
11 13 ms 13 ms 13 ms 166-49-211-34.eu.bt.net [166.49.211.34] 
12 13 ms 13 ms 13 ms ldn-bb2-link.telia.net [80.91.247.93] 
13 721 ms 717 ms 713 ms prs-bb2-link.telia.net [80.91.247.240] 
14 53 ms 54 ms 54 ms ffm-bb2-link.telia.net [80.91.246.184] 
15 718 ms 715 ms 720 ms ffm-b10-link.telia.net [213.155.134.137] 
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.



Pathping

Tracing route to 195.12.240.177 over a maximum of 30 hops

0 Jules-PC [192.168.1.64] 
1 BTHomeHub.home [192.168.1.254] 
2 217.32.141.33 
3 217.32.141.78 
4 213.120.161.114 
5 217.32.26.66 
6 217.32.26.182 
7 acc2-10GigE-0-1-0-5.bm.21cn-ipp.bt.net [109.159.248.218] 
8 core2-te0-13-0-4.ealing.ukcore.bt.net [109.159.248.138] 
9 core2-pos1-0-0.telehouse.ukcore.bt.net [62.6.201.86] 
10 t2as2-tge1-4.uk-lon1.eu.bt.net [166.49.214.129] 
11 166-49-211-34.eu.bt.net [166.49.211.34] 
12 ldn-bb2-link.telia.net [80.91.247.93] 
13 prs-bb2-link.telia.net [80.91.247.240] 
14 ffm-bb2-link.telia.net [80.91.246.184] 
15 ffm-b10-link.telia.net [80.91.251.124] 
16 * * * 
Computing statistics for 375 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Jules-PC [192.168.1.64] 
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% BTHomeHub.home [192.168.1.254] 
0/ 100 = 0% |
2 6ms 0/ 100 = 0% 0/ 100 = 0% 217.32.141.33 
0/ 100 = 0% |
3 8ms 0/ 100 = 0% 0/ 100 = 0% 217.32.141.78 
0/ 100 = 0% |
4 9ms 0/ 100 = 0% 0/ 100 = 0% 213.120.161.114 
0/ 100 = 0% |
5 9ms 0/ 100 = 0% 0/ 100 = 0% 217.32.26.66 
0/ 100 = 0% |
6 9ms 0/ 100 = 0% 0/ 100 = 0% 217.32.26.182 
0/ 100 = 0% |
7 --- 100/ 100 =100% 100/ 100 =100% acc2-10GigE-0-1-0-5.bm.21cn-ipp.bt.net [109.159.248.218] 
0/ 100 = 0% |
8 --- 100/ 100 =100% 100/ 100 =100% core2-te0-13-0-4.ealing.ukcore.bt.net [109.159.248.138] 
0/ 100 = 0% |
9 --- 100/ 100 =100% 100/ 100 =100% core2-pos1-0-0.telehouse.ukcore.bt.net [62.6.201.86] 
0/ 100 = 0% |
10 27ms 0/ 100 = 0% 0/ 100 = 0% t2as2-tge1-4.uk-lon1.eu.bt.net [166.49.214.129] 
0/ 100 = 0% |
11 13ms 0/ 100 = 0% 0/ 100 = 0% 166-49-211-34.eu.bt.net [166.49.211.34] 
0/ 100 = 0% |
12 19ms 0/ 100 = 0% 0/ 100 = 0% ldn-bb2-link.telia.net [80.91.247.93] 
0/ 100 = 0% |
13 735ms 0/ 100 = 0% 0/ 100 = 0% prs-bb2-link.telia.net [80.91.247.240] 
0/ 100 = 0% |
14 57ms 1/ 100 = 1% 1/ 100 = 1% ffm-bb2-link.telia.net [80.91.246.184] 
0/ 100 = 0% |
15 734ms 0/ 100 = 0% 0/ 100 = 0% ffm-b10-link.telia.net [80.91.251.124] 

Trace complete.

 

Please fix asap!

 

 

0 Ratings
Highlighted
693 Views
Message 16 of 179

Re: Once again gaming port issues with World of Warfraft

So true, ofc BT are gonna Fop this off on someone/something else just stop making excuses and get the job done. and no i will not rate your comment as it wasnt helpful at all more frustrating then anything inplying we are complete numptys.

0 Ratings
crazyllama
Newbie
692 Views
Message 17 of 179

Re: Once again gaming port issues with World of Warfraft

Okay I have had BT for about 5 months or so and everything has been happy. I have had a usual 25ms ping both ways for World of Warcraft, then all of sudden this evening my pings have shot up to around 700-900 sometimes hitting 1200-1800ms.

 

Could you please sort this out or tell me how I can fix it myself. I would hate to look for another ISP cause I love the service I have enjoyed so far. Pretty Please.

0 Ratings
Distinguished Sage
688 Views
Message 18 of 179

Re: Once again gaming port issues with World of Warfraft


@Pantry wrote:
Webby. Thousands of people are playing WoW right now in the UK, the only people to have connection problems are using BT broadband. Tell me the problem isn't with BT again. Muppet.


Muppet? Slightly uncalled for.

 

I play WoW and I have BT Infinity and have not been experiencing issues. 

If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
Jules2012
Aspiring Contributor
680 Views
Message 19 of 179

Re: Once again gaming port issues with World of Warfraft

Lets keep this on track guys, oh and I'm not sure if BT will be able to investigate 'World of Warfraft' Smiley Tongue

 

Oh and for reference, speed of other games and speedtest etc. are all perfectly fine.  The game has had a new minor patch update which is clearly the cause for whatever reason.  If there's no fix by midday tomorrow I'll be making a few calls...

0 Ratings
Pantry
Aspiring Contributor
657 Views
Message 20 of 179

Re: Once again gaming port issues with World of Warfraft

There was a patch yeah, but the connection has been fine all day, started lagging at around 7pm for me, right around raiding time.

0 Ratings