cancel
Showing results for 
Search instead for 
Did you mean: 
Pantry
Aspiring Contributor
922 Views
Message 41 of 179

Re: Once again gaming port issues with World of Warfraft

Still sitting at 412ms for the past hour.  Any updates BT?

0 Ratings
Distinguished Sage
915 Views
Message 42 of 179

Re: Once again gaming port issues with World of Warfraft

The mods will post any information as soon as they get it sorry to say it is a matter of waiting
0 Ratings
ASMO
Beginner
857 Views
Message 43 of 179

Re: Once again gaming port issues with World of Warfraft

anyone want to take a bet that its BT packet shaping QS that is the cause? Seems too much of a coincidence that the latency problem only ever appears during peak traffic hours when this is normally applied..of course they will never admit it

0 Ratings
Bradlewis
Contributor
835 Views
Message 44 of 179

Re: Once again gaming port issues with World of Warfraft

I dont really care as long as the issue gets sorted 😄
0 Ratings
Highlighted
Jules2012
Aspiring Contributor
834 Views
Message 45 of 179

Re: Once again gaming port issues with World of Warfraft

760ms ingame currently, problem still exists for a second night running.  PLEASE do something to fix this, is it maybe something to do with the Openreach modem needing a firmware update or a replacement or is there something we can do software-wise to fix this??

 

It's also an incredible coincidence if this has nothing to do with the new minor patch that's been applied to wow, as I haven't had a single issue before this.

0 Ratings
Pantry
Aspiring Contributor
824 Views
Message 46 of 179

Re: Once again gaming port issues with World of Warfraft

This is stupid.  Trying to do spine HC, all I get is laaaaaaaaaaaaaag.  Come on BT, 2 nights in a row is terrible.

0 Ratings
Sinestah
Aspiring Contributor
823 Views
Message 47 of 179

Re: Once again gaming port issues with World of Warfraft

yep here we go for a second evening and no playing warcraft, cant wait till this contract is up and get shot of this pathetic company Man Frustrated

0 Ratings
shaun2012
Newbie
797 Views
Message 48 of 179

Re: Once again gaming port issues with World of Warfraft

my home ms was 29 and world 760 never normally lag in game, now ireset modem and open up the port, ltency is now 24 home 29 world, but still lagging 😕 its not my pc its brand new build and friends on bt same issue
0 Ratings
airrone76
Newbie
652 Views
Message 49 of 179

Re: Once again gaming port issues with World of Warfraft

Tried logging into my alt on tarren mill getting 22ms home and world the tried to log on to for my main (turalyon) getting 1300ms+ home and world all addons turned off weird...

 

Bt or blizz? cant raid tho thats for sure 😕

0 Ratings
ASMO
Beginner
640 Views
Message 50 of 179

Re: Once again gaming port issues with World of Warfraft

well its not hard to work out, what is the common theme with those who are experiencing problems?..once you know that answer you are close to knowing where the problem lies Smiley Mad

0 Ratings