cancel
Showing results for 
Search instead for 
Did you mean: 
479 Views
Message 101 of 179

Re: Once again gaming port issues with World of Warfraft

BT taking the mick?! still not sorted wtf is going on we deserve answers NOW

0 Ratings
Castor666
Aspiring Contributor
476 Views
Message 102 of 179

Re: Once again gaming port issues with World of Warfraft

Get this fixed you hapless band of **bleep** 4th night on the trot kicks in around 4pm can't play WoW SWTOR or LoL the only 3 reasons i have an internet connection in the 1st place.

 

Not the service we pay for won't threaten you with moving providers since BT is the only available provider in my area but i'll happily sit on the phone to Ofcom for hours instead of Raaj Kumar at CS India.

 

Absolute disgrace.

0 Ratings
Gameroze
Beginner
465 Views
Message 103 of 179

Re: Once again gaming port issues with World of Warfraft

Fourth night in a row with this problem now. Can we please have some answers? Even if one of you comes forward and says "We don't know what the problem is" - that's better than leaving us in the dark. I've been on the phone with Blizzard the past 4 days and they've blamed BT for the problem. Same with BT, but you're blaming Blizzard. Instead of pointing fingers, can you seriously get this fixed? In my entire day, the only relaxing thing I can do is raid in Warcraft, and I can't do that at the moment. I can't even PvP either with unplayable MS. Not like it even matters to any of you working for BT, but because of this problem I'm betting I'm gonna fail my trial in my new raiding Guild.

Please post SOMETHING about what's going on.
0 Ratings
Fallenfromgrace
Aspiring Contributor
413 Views
Message 104 of 179

Re: Once again gaming port issues with World of Warfraft

Was playing earlier and was getting 256-300+ ms as opposed to my normal 25ms both home and world. Yesterday the highest it got to before I got fed up with it and logged out was 768ms but it kept dropping down to the 300 mark. Would really apreciate an answer from BT as to how the 'looking into it' is going. It's certably not the first time us on-line game players have had this issue with BT.
0 Ratings
ajfelov
Aspiring Contributor
406 Views
Message 105 of 179

Re: Once again gaming port issues with World of Warfraft

Today I had the same problem  home 3K ms,world  3K ms , I turned it off in this state it could not really play the 1k is slow but playable, we are left to draw a sword and fireball and go fight in REAL: D

0 Ratings
Highlighted
roetetoet
Contributor
385 Views
Message 106 of 179

Re: Once again gaming port issues with World of Warfraft

to much rage is bad for my heart

 

edit because i honestly stopped carring ,,,

0 Ratings
Jules2012
Aspiring Contributor
379 Views
Message 107 of 179

Re: Once again gaming port issues with World of Warfraft

Just got off the phone to a BT manager who assured me that nothing has been changed their end regarding ports or any kind of restrictions to my service but that a similar issue has happened to Call of Duty users (not sure which exact title or platform) as well in the past. He also said he will check up with the mods here to make sure they're sorting it and also said quite a lot of people had reported it, but was surprised that we have an 11 page thread going here, so we've definitely brought it to their attention guys don't worry.  

Some of you reported latency in other games as well, which lead me to believe it was definitely BT's fault for this, but I'm beginning to think the ball is back in Blizzard's court again as I have no issues in other games I'm playing like Bad Company 2 for example at the moment.  My general internet speed is also absolutely fine and it's just blatantly suspicious that all this has started happening right after this latest minor patch was applied with NO problems before hand for FOUR MONTHS of BT Infinity...

As it stands right now I have 32ms home, 28 world which is astonishing as I haven't seen it this low since before all this started.

I did fiddle around with my Home Hub settings before I made the phone call to BT and logged back in, and made sure I had port fowarding enabled for wow, I doubt that has magically fixed everything for me, but it might be worth doing just in case.

 

Lets hope this will all be a distant memory soon...

0 Ratings
roetetoet
Contributor
372 Views
Message 108 of 179

Re: Once again gaming port issues with World of Warfraft

League of legends 4th day in row, 700 ms atm

 

http://euw.leagueoflegends.com/board/showthread.php?t=608707

 

 It's not only wow related only.

 

It's been fine all day with a ping of 25ms, as soon as we go in PEEK hours the **bleep** starts to hit the fan on p2p ports.

 

simple BT that can not get there throttle sorted, been the same thing in the past, will be the same thing in the future.

 

 

 I don't care if it takes a week to fix, just want some answer and not kept in the dark.

 

Not even putting any blame on the mods here, because i think nobody has a clue at this point and they also left in the dark.

 

Battleping solves it temporary, has a 7 days trial and should be enough.

 

 

Don't be shy mods! 🙂

0 Ratings
ajfelov
Aspiring Contributor
355 Views
Message 109 of 179

Re: Once again gaming port issues with World of Warfraft

thrown the blame on the blizzard realms due to lag speed is stupid, because I tried a different server is private and it went in the same way,simply bt can not cope
0 Ratings
Bradlewis
Contributor
345 Views
Message 110 of 179

Re: Once again gaming port issues with World of Warfraft

If the mods need to know;

 

Wow (World of warcraft)

Swtor (Starwars The Old Republic)

LoL (league Of Legends)

 

All of the above I have really bad ping on but nothing else.

Counter strike source, Counter strike Global Offensive beta, Team Fortress 2, Killing Floor and Left 4 Dead 2 are all completely fine if I play them right this second, speed tests and ping tests are completely normal. Tracert to bbc.co.uk is fine, youtube videos loads really quickly.

 

Its is only an issue with these "p2p" games. 

0 Ratings