cancel
Showing results for 
Search instead for 
Did you mean: 
stevo1975
Beginner
731 Views
Message 171 of 179

Re: Once again gaming port issues with World of Warfraft

Hi stuart ty for the response have to say for me the last 2 nights seem back to normal will post again tommorow when im back raidng again as that will be the test i will still use this thread rather than send an email as i want this to remain active until everyone is in the clear rather than send an email as john suggested ty once again.

0 Ratings
12345A
Beginner
720 Views
Message 172 of 179

Re: Once again gaming port issues with World of Warfraft

Every Alterac Valley fine tonight - then bang dead on 9.30ish everyone with BT in AV suddenly got World ms over 2k we were discussing this while Hordies camped our gy and I got dcd 78ms home and world (it was a 40 minutes match tho). Anyways hopefully tomorrow after Wednesday maintenance lets see what happens.  Its now day 6.  Fingers crossed and Im gonna study it and put a claim in for Non Quality of Service. 

0 Ratings
Community Manager
Community Manager
677 Views
Message 173 of 179

Re: Once again gaming port issues with World of Warfraft

Hi guys,

This problem has been sorted and I am happy to see reports from people on this thread confirming this.

If anyone is still having problems with this particular issue, please contact us directly via our "Contact us" link, which you can get by clicking on my username.

Thanks,

Stephanie
Community ModeratorStephanie
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Bradlewis
Contributor
624 Views
Message 174 of 179

Re: Once again gaming port issues with World of Warfraft

Personally i havnt had bad lag yet. 

 

My ping is a little higher than normal, it is around 50ms when its normally around 30 but at least its better than 1000+ 😛 

 

Thank you for your work and im glad you have it sorted for now. 

 

 

0 Ratings
Highlighted
Jules2012
Aspiring Contributor
531 Views
Message 175 of 179

Re: Once again gaming port issues with World of Warfraft

Ooh it's all gone quiet here now 😛

 

Everything's back to normal for me, I just wanted to leave it a night or two to make sure things were fixed before I said thank you! so yeah, thanks a lot for working out what the problem was and putting up with all the moaning from us lot on here.   

0 Ratings
Bradlewis
Contributor
512 Views
Message 176 of 179

Re: Once again gaming port issues with World of Warfraft

It's abit of a shame the majority of people havant come back to confirm the fix and say thanks. So i will say thank you again, from all of us 😛 

0 Ratings
Distinguished Sage
510 Views
Message 177 of 179

Re: Once again gaming port issues with World of Warfraft

I could not agree more Bradlewis feedback and thanks would have been nice
0 Ratings
Oronare
Newbie
480 Views
Message 178 of 179

Re: Once again gaming port issues with World of Warfraft

Say thanks for us actually getting what we pay for?

 

These issues shouldn't even happen, especially since they've happened MULTIPLE times not only this year but last, and for such a long time each time!

 

Guarentee it will happen again as well, so no thanks from a PAYING customer who isn't being given what they pay for.

0 Ratings
Miamii101
Contributor
457 Views
Message 179 of 179

Re: Once again gaming port issues with World of Warfraft

I would like to say thank you for doing your job guys 🙂 im glad you did fix it and the feedback side well i know people in the wow community and still suffering from lag same in LoL there ping is still around 10%-25% higher than what it use to be which is making a lot of people think you are throttling the ports and are just tunning it down till people dont complain if this is true then shame on you currently im sat at around 5-10 ms over were i use to be so im not feeling it that much but i can feel somthing when i am in a raid and casting spells the ms on the spells its pretty bad and a lot worse than before so i dont know what is occuring but i know its not just me and my area its a fair few people in the community.

 

if the issue was traffic in the network or whatever would be good to understand wether this higher than before ms will go away or is going to stay as it will effect what i do in the future and its visable difference in raids which is what i use my connection for.

0 Ratings