Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 1

Openreach Modem with ADSL 2+

Last night during a storm we had a power cut and when the electricity returned my TP-Link Archer D7 was no longer able to be connected directly to the BT socket as it didn't detect it anymore. (Not sure if something got fried inside) I tested my old Home Hub 1 and it worked just fine connecting to the Internet and no noise margin problems. Also tried the quite line test to be sure and it was absolutely fine. I noticed the Archer D7 had a WAN Ethernet port on it and I have my brothers old unlocked Huawei 3B openreach modem. I've heard of people getting them to work on ADSL but I don't know the settings to change. When the Archer D7 is in the mode to receive connection through Ethernet WAN you cant use PPPoA which is what most ADSL uses it has to be PPPoE. I used to use PPPoE on it as well when the Adsl Port Worked because it allowed IPV6 to be used. I did try a factory restore on the Archer D7 and configured the WAN settings to how they used to work but it doesn't even detect its plugged into the BT socket. I'm going to be ordering a new Archer but for the time being I would like to use a modem/router combo over an old HH1 because I need the improved wireless range and more then 2 Ethernet ports. Any help would be Appreciated.

0 Ratings