cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
641 Views
Message 1 of 5

PCM audio format on G5 YouView box

I have the UHD box and the sound format is set to Surround.  The box is connected to the TV via a Onkyo HDMI 2.0 amp and the UHD and HD channels picture works fine, however since the recent update to add the Netflix UHD app the YouView box only output PCM 2.0 Audio.   My amp used to display Dolby Digital+ but now regardless ofthe setting the input is PCM 2.0.   The OSD also display for the amp also shows "Premium Content" i cant help think messedup the audio with the latest update?

 

i have called BT and they promised to call me back once they had spoke to the engineering team if its related but ive not heard anything.  

 

Any ideas?

0 Ratings
4 REPLIES 4
Highlighted
Recognised Expert
631 Views
Message 2 of 5

Re: PCM audio format on G5 YouView box

I presume you have done a hard reset after the update (either holding the power button for 8 seconds or just turning off at the mains).

 

i have the latest update and my audio still works fine.

0 Ratings
Highlighted
Beginner
612 Views
Message 3 of 5

Re: PCM audio format on G5 YouView box

Yes i have tried and a  hard reset and still only outputs PCM audio. 

0 Ratings
Highlighted
Recognised Expert
606 Views
Message 4 of 5

Re: PCM audio format on G5 YouView box

Just for testing purposes have you tried connecting via optical to see what happens. Also what about the broadcast channels, if you can find one doing surround my amp says dd for them (as oppose to dd+), Sherlock on bbc3 hd has it at this minute 🙂

0 Ratings
Highlighted
Newbie
562 Views
Message 5 of 5

Re: PCM audio format on G5 YouView box

This is interesting, when was the netfix UHD update?
Since just before christmas I'm getting intermittent sound cut outs on my box ie sound will cut out for seconds or minutes every few seconds or minutes. 
I've tried EVERY reset and even checked cables incase of connection issues and retuned incase my indoor aerial had moved to no avail (and the same thing occurs watcing on demand or internet only channels)

I can sometimetime get back to normal by turning off at the back for about 5 mins but even this isn't working now.

I'm raising it with BT later today but thought I'd post here too.

Joe

 

0 Ratings