cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Expert
777 Views
Message 1 of 15

PPP Authentication problems on 2701HGV-C. Never had this before but internet unusable.

Hi,

 

I'm using the 2701HGV-C, I have a good sync rate (even though I have an IP Profile cap set, but that's being resolved once I solve this) yet the internet is unusable. It may work for a few seconds or even a minute, but then I'll get no through put for many times that amount. The are kind of 3 phases which may help me to describe the issue: Phase 1, internet working seemingly normally (maybe a minute long, max), Phase 2, Internet connected but nothing happening (about 5-10 minutes) Phase 3, router acknowledges connection issue and Internet light turns red (maybe a minute long).

 

I checked the Line Test page when the internet goes and I see this:

 

DSL Synchronization UP
G. DMT ATM Signal UP
PVC Connection UP
PPPoA Service UP
PPP Authentication --
IP Connection --
DNS Communication --
 
At the same time the Internet light goes red. However, it soon goes green again and I get a nice bout of speed, followed by a prolongued period of shambolic connection again, and then the red light turns on and we're back to no PPP Authentication (It's a cycle if that makes sense.) All the while, as far as I can tell, I maintain a great sync rate through all 3 phases. These are my router stats first when PPP Authentication has failed, and the second when everything is supposedly working. As you can see, I remain synced. When I get a terrible connection, but am still conected (phase 2) it looks exactly the same as the latter:

Summary Status
DSL Link:Connected
Internet:Not connected
Internet Details
Broadband Link Type:Built in modem - ADSL
Connection Type:PPPoA
User Name:broadband.user@btbroadband.com
Current Internet Connection: 
IP Address:xxx.xxx.xxx.xxx
Subnet Mask:xxx.xxx.xxx.xxx
Default Gateway:xxx.xxx.xxx.xxx
Primary DNS:xxx.xxx.xxx.xxx
Secondary DNS:xxx.xxx.xxx.xxx
Host Name:--
Domain:--
MAC Address:--:--:--:--:--:--
MTU:--
DSL DetailsDown Up
Modem Type:Built in modem - ADSL
DSL Line (Wire Pair):Line 1 (inner pair)
Current DSL Connection:
 
Rate:499 kbs332 kbs
Max Rate:929 kbs332 kbs
Noise Margin:7.2 dB6.5 dB
Attenuation:63.0 dB48.9 dB
Output Power:15.3 dBm12.3 dBm
 
Protocol:G.DMT2 Annex A
Channel:Interleaved
DSLAM Vendor InformationCountry: {46336} Vendor: {IFTN} Specific: {48753 }
ATM PVC:0/38
 
Rate Cap:929 kbs
Attenuation @ 300kHz:63.0 dB
Uncanceled Echo:-14.0 dBOk
VCXO Frequency Offset:-41.2 ppmOk
Final Receive Gain:29.9 dBOk
Excessive Impulse Noise:0Ok
Traffic Statistics
Bytes Packets Errors %Cells Errors %
IP Traffic
Transmit:74043300
Receive:467000
 
ATM Traffic
Transmit:16150800
Receive:44799900
DSL Link Errors

Collected for 1:29:53

Reset 24-hr int. 15-min int. Last Event
 SinceCurrentCurrentTime Since
 
ATM
Last Event
Cell Header Errors0000:00:00
Loss of cell Delineation0000:00:00
 
DSL
Link Retrains:0000:00:00
DSL Training Errors:1101:29:35
Training Timeouts:0000:00:00
Loss of Framing Failures:0000:00:00
Loss of Signal Failures:0000:00:00
Loss of Power Failures:0000:00:00
Loss of Margin Failures:0000:00:00
**bleep**. Seconds w/Errors:0000:00:00
**bleep**. Sec. w/Severe Errors:0000:00:00
Corrected Blocks:7913791313330:00:00
Uncorrectable Blocks:0000:00:00
DSL Unavailable Seconds:353501:29:17

 

And number 2:

Summary Status
DSL Link:Connected
Internet:Connected
Internet Details
Broadband Link Type:Built in modem - ADSL
Connection Type:PPPoA
User Name:broadband.user@btbroadband.com
Current Internet Connection: 
IP Address:86.169.136.61
Subnet Mask:255.255.255.255
Default Gateway:217.32.141.0
Primary DNS:208.67.222.222
Secondary DNS:208.67.220.220
Host Name: 
Domain: 
MAC Address:--:--:--:--:--:--
MTU:1500
DSL DetailsDown Up
Modem Type:Built in modem - ADSL
DSL Line (Wire Pair):Line 1 (inner pair)
Current DSL Connection:
 
Rate:499 kbs332 kbs
Max Rate:937 kbs332 kbs
Noise Margin:7.3 dB6.4 dB
Attenuation:63.0 dB48.9 dB
Output Power:15.3 dBm12.3 dBm
 
Protocol:G.DMT2 Annex A
Channel:Interleaved
DSLAM Vendor InformationCountry: {46336} Vendor: {IFTN} Specific: {48753 }
ATM PVC:0/38
 
Rate Cap:937 kbs
Attenuation @ 300kHz:63.0 dB
Uncanceled Echo:-14.0 dBOk
VCXO Frequency Offset:-41.2 ppmOk
Final Receive Gain:29.9 dBOk
Excessive Impulse Noise:0Ok
Traffic Statistics
Bytes Packets Errors %Cells Errors %
IP Traffic
Transmit:7792300
Receive:476400
 
ATM Traffic
Transmit:16809300
Receive:45941400
DSL Link Errors

Collected for 1:33:46

Reset 24-hr int. 15-min int. Last Event
 SinceCurrentCurrentTime Since
 
ATM
Last Event
Cell Header Errors0000:00:00
Loss of cell Delineation0000:00:00
 
DSL
Link Retrains:0000:00:00
DSL Training Errors:1101:33:28
Training Timeouts:0000:00:00
Loss of Framing Failures:0000:00:00
Loss of Signal Failures:0000:00:00
Loss of Power Failures:0000:00:00
Loss of Margin Failures:0000:00:00
**bleep**. Seconds w/Errors:0000:00:00
**bleep**. Sec. w/Severe Errors:0000:00:00
Corrected Blocks:825382533290:00:00
Uncorrectable Blocks:0000:00:00
DSL Unavailable Seconds:353501:33:10
I've been using a 2700HGV for years, and when my last one broke, I decided to get a 2701HGV-C. I've had it for 2 days, and I was out of the house for one of them, so I can't say with a certainty that it was working at any point. What could possibly be the problem?
 
My username is set to: broadband.user@btbroadband.com
and the password: password.
 
I've tried talking to customer support but in fairness, they're useless and adament that I should use the Home Hub, which I'm not going to do.
 
One last thing which might be of note: Our line went down with a thunder storm 2 weeks ago (hence the profile cap) and while they were fixing it, they asked me to use the Home Hub connected to the main socket, which I thought was fair enough (and my business hub was fried anyway, hence the new one).
 
If you could help shed some light, I'd greatly appreciate it.
 
Regards,
Mike
0 Ratings
14 REPLIES 14
Highlighted
Distinguished Sage
767 Views
Message 2 of 15

Re: PPP Authentication problems on 2701HGV-C. Never had this before but internet unusable.

I think you need to try the home hub  and see if the problem still exists as it could be a problem with the business hub 

0 Ratings
Highlighted
Aspiring Expert
766 Views
Message 3 of 15

Re: PPP Authentication problems on 2701HGV-C. Never had this before but internet unusable.

Good news John.... while the internet works with the HH3 after a long connecting period, I'm experiencing very similar simptoms. Slow, slow speed, despite good sync. This is making me think this is a problem down BT's end.

0 Ratings
Highlighted
Distinguished Sage
759 Views
Message 4 of 15

Re: PPP Authentication problems on 2701HGV-C. Never had this before but internet unusable.

It is the authentication issue i am trying to eliminate y using the HH
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
757 Views
Message 5 of 15

Re: PPP Authentication problems on 2701HGV-C. Never had this before but internet unusable.

the user broadband.user@btbroadband.com is actually a business login and residential is bthomehub@btbroadband.com.  authentication is mainly via phoneline but it may make a difference



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Aspiring Expert
752 Views
Message 6 of 15

Re: PPP Authentication problems on 2701HGV-C. Never had this before but internet unusable.

Thanks for the replies guys. So seeing as it's not a problem with authentication (even though it would appear that it was), since the HH3 had similar issues, I called up BT and they said there was a major problem in our area and that it would be fixed within 2 hours. I'll give them a day and then post back here.
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
750 Views
Message 7 of 15

Re: PPP Authentication problems on 2701HGV-C. Never had this before but internet unusable.

http://usertools.plus.net/exchanges/mso.php

http://usertools.plus.net/exchanges/?

http://btbusiness.custhelp.com/app/service_status

http://bt.custhelp.com/app/answers/detail/a_id/15036

 

anything shown here?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Aspiring Expert
746 Views
Message 8 of 15

Re: PPP Authentication problems on 2701HGV-C. Never had this before but internet unusable.

Thank you imjolly. The two plus.net ones revealed nothing in my area. However, the service status site from BT reported multiple problems in my area (South West) but was sadly unspecific. When I searched my phone number on the final link it appeared that the fault which I reported from the lightning storm is still outstanding. This leads me to believe that it is in fact the same fault and my internet was never properly fixed (which makes sense as I've only been using my internet for about a day since the 30th of january when I reported it, so could easily have missed the poor connection).
0 Ratings
Highlighted
Aspiring Expert
728 Views
Message 9 of 15

Re: PPP Authentication problems on 2701HGV-C. Never had this before but internet unusable.

Ok, so it would appear that the issue has gone, I haven't had a disconnect in a while. I therefore thought I'd contact BT Customer Services by the live chat, and ask them to reset my IP Profile, she spent some time on the phone and responded saying that I should wait 4 days while my order goes through. Apparently it's an order for an SNR reset.... Is that the same thing? And if so, why will it take 4 days? I just get the feeling that the people on the other end of Live Chat don't have a clue what they're doing. Last time I was on there, I was told Business Hubs could not be used on BT residential lines... While I was actually using it!
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
726 Views
Message 10 of 15

Re: PPP Authentication problems on 2701HGV-C. Never had this before but internet unusable.

you appear to be on 21CN so your profile will be ok as that changes immediately your connection speed changes not like the previous adslmax profiles.  noise margin reset may make little difference as your current figure is 7.2/7.3 so reset to 6db may give a small speed change



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings