cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
1,137 Views
Message 1 of 10

Picture break-up on internet channels

Hi all

 

I have had BT TV since the end of February - the Entertainment Plus pack (with free BT Sport + AMC), the BT Ultra HD YouView Box, and BT Infinity 2 Unlimited (which gives me a consistent >72Mbs download and >16Mbs upload.

 

I watch Dark Matter on Mondays on SyFy HD, and every week I get picture break-up two or three times during the episode. I have also noticed a similar problem on Comedy Central HD. This problem does not occur using the internet players and apps, nor with Netflix. I don't know if it affects the SyFy on-demand feature as I only found that over the weekend (I didn't realise it was hidden under the BT section).

 

The box is wired to a HH5 using Devolo homeplugs. Unfortuantely there is no easy way to connect the box directly to the hub.

 

Any suggestions or thoughts wlecome.

 

Thanks in advance.

 

0 Ratings
9 REPLIES 9
Recognised Expert
1,126 Views
Message 2 of 10

Re: Picture break-up on internet channels

Do you get an error message?

Have you toggled the switch on the back of the box on and off again?

Have you retuned?

If my post has been useful, please click on the Ratings star on the left-hand side of the post.

If I have answered your question correctly please let me know by clicking on ’Mark as Accepted Solution' Thanks
0 Ratings
Highlighted
Aspiring Contributor
1,123 Views
Message 3 of 10

Re: Picture break-up on internet channels

Thanks for the reply.

 

Yes, I used to get the warning message about drop in quality on internet channels when watching SyFy HD (IMC6023?), but I switched that warning off as it was more annoying than just the channel interference on its own.

 

I have power-cycled the box, hub, and devolo home plugs, as well as performing soft-resets on the box (I don't want to do a full reset as I don't want to loose my recordings).

 

My internet speed is fast and stable, and I have no issues with any other equipment or (as I said in my initial post) Netflix or the other players.

 

0 Ratings
Highlighted
Recognised Expert
1,114 Views
Message 4 of 10

Re: Picture break-up on internet channels

Multicast live streaming is more demanding than Netflix which is progressive download.

 

Home Plugs are not a supported connection method and may not give a suffuciently high / consistent throughout. Connect via an Ethernet cable and see if that fixes the breakup.

0 Ratings
Highlighted
Recognised Expert
1,109 Views
Message 5 of 10

Re: Picture break-up on internet channels

What is the exact make and model of your powerline adapters?

If my post has been useful, please click on the Ratings star on the left-hand side of the post.

If I have answered your question correctly please let me know by clicking on ’Mark as Accepted Solution' Thanks
0 Ratings
Highlighted
Aspiring Contributor
1,094 Views
Message 6 of 10

Re: Picture break-up on internet channels

Unfortunately because of the layout of my flat it is not possible to have the hub and box connected directly.

 

The hub is connected into a dLan 200 AVplus, whilst the YouView box is connected into a dLan 500 AV Wireless in the lounge (which, as the name suggests, is also acting as a WiFi extender).

 

What I don't understand is why the problem doesn't affect other HD internet channels such as BT Sport and BT ESPN.

 

0 Ratings
Highlighted
Distinguished Guru
Distinguished Guru
1,091 Views
Message 7 of 10

Re: Picture break-up on internet channels

Normally the Ultra HD box is only supplied with the Total Entertainment Package rather than Entetainment Plus.

 

Assuming it is the Ultra HD box what  Youview HDMI display setting are you using  plus are you using a 4K TV?

0 Ratings
Highlighted
Aspiring Contributor
1,076 Views
Message 8 of 10

Re: Picture break-up on internet channels

Sorry, that's my mistake. It is the Total Entertainment pack. The box is set for 1080 output, and I don't have a 4K TV or use the UHD channels

0 Ratings
Highlighted
Recognised Expert
1,067 Views
Message 9 of 10

Re: Picture break-up on internet channels

Sounds like you need an AV500 PLA at the Hub end, the 200 might be the issue.

0 Ratings
Highlighted
Aspiring Contributor
1,059 Views
Message 10 of 10

Re: Picture break-up on internet channels

Well I only have the one AV500 unit - but I do have a second AV200 unit as they were bought as a pair. I'll try that with the box rather than the AV500 and see if having 2 identical plugs fixes the problem.

 

Thanks for the suggestions so far.

 

0 Ratings