cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
HaggisUK
Contributor
505 Views
Message 11 of 17

Re: Picture problems

I had a similar problem when I got BTTV....screen going black for a few seconds then back to normal with HD channels...I was using BT supplied HDMI cable

 

I changed the HDMI cable for one I used to use for the PC and I've never had the problem again.

0 Ratings
LesC
Expert
495 Views
Message 12 of 17

Re: Picture problems


@HaggisUK wrote:

I had a similar problem when I got BTTV....screen going black for a few seconds then back to normal with HD channels...I was using BT supplied HDMI cable

 

I changed the HDMI cable for one I used to use for the PC and I've never had the problem again.


Interesting ... thing is when it happens with me & I ckeck the signal strength screen, I can still see the signal strength screen even when the small picture (top right of screen) goes black so the HDMI cable is at least still working at least partly? Hope that makes sense!

0 Ratings
LesC
Expert
461 Views
Message 13 of 17

Re: Picture problems

OK, getting somewhere at last....

 

Engineer from at800 attended this morning. Checked signal from aerial before and after the amplifier in the loft & concluded the amplifier is faulty.

 

He said I don't appear to be affected by 4G interference at preset but fitted a filter in the loft anyway.

 

He did notice the amp had an attenuator fitted which he removed as he said not needed as the HD channel siganl was not that strong anyway. I now have strength/quality of 100%/100% on TV but more importantly the signal strength on the HD channels on Youview box has increased by about 10% to between 62-75% depending on channel.

 

I'll give it a few days to see if I still get the signal cut out (I suspect I might if the amp is faulty)  but at least I now know the cause of the problem. Not that BT had a clue ...

0 Ratings
davidc3
Contributor
451 Views
Message 14 of 17

Re: Picture problems

Glad you're making progress Les, I cant really blame the aerial, as its new, supplied by BT, & the cable goes straight through with no breaks, plus, when I plug it straight into the TV, or through the RF loop, it works perfect.

I did change the BT supplied HDMI cable for the one from the Tivo box (which I know works) with no change. I may buy a good one from Maplins, but they're expensive, with no guarantee it will improve anything.

0 Ratings
LesC
Expert
447 Views
Message 15 of 17

Re: Picture problems

David, mine is perfectly ok on the tv too & goes through the RF loop, it seems the Youview box is more sensitive to interference/poor(er) quality signals than the TV; the guy from at800 said that often some tuners will be affected but others can be less 'fussy'

 

Still think it would be worthwhile giving at800 a call. If you don't have an aerial amplifier they'll probably just send you a 4G filter to connect between aerial lead & youview box or might even send an engineer round. At least it will rule 4G interference out & if you do get an engineer visit, he'll check your signal form the aerial to confirm all is ok...

0 Ratings
davidc3
Contributor
422 Views
Message 16 of 17

Re: Picture problems

Rang the at800 people, they told me theres no 4g mast in my area yet, so this is not the issue. He gave me a number for Freeview help, they told me what I already knew, that as the picture is fine through the TV, the aerial is fine. and I'm tuned to the correct transmitter.

0 Ratings
LesC
Expert
416 Views
Message 17 of 17

Re: Picture problems

Sorry to hear you're no nearer a solution David. As the aerial was installed bt BT & the box supplied by them, seems to me it's up to BT to resolve this.

 

Maybe one of the Mods could take this up for you?

0 Ratings