cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
298 Views
Message 1 of 3

Poor page load times on certain websites

Go to solution

Hi all

 

We've jsut moved our phone and broadband back to BT after 3 years with Sky. We had no problems with the broadband (other than the cost).  Since we moved back (last Thursday) we've noticed a problem with certain websites: they struggle (and sometimes fail) to load. The worst cuprits are any of the BBC websites, the Daily Mail, CNN.com, iMDB and Amazon. The moment you hit 'Enter' it can take upto 10 minutes to load the page. Other websites - Marks and Spencer, Google, my company websites, Neflix, etc. load with no problem at all but the select few I've mentioned (or discovered) are a nightmare. 

 

To give you an idea of the set-up at home: I've disabled both the 2.4Ghz and the 5Ghz wi-fi broadcasts on the BT Home Hub 4 -  I use a 2TB Apple AirPort Time Capsule for the wi-fi connected via the Giga Ethernet port.  The AirPort provides wi-fi to 2 iPads, an iMac, a MacBook, a Toshiba Satellite Pro laptop and a Nokia Windows Phone.

 

Since the problem started I've done the following:

  • disabled the AirPort and enabled the wi-fi on the Home Hub
  • changed channels
  • replaced the Home Hub with my old Netgear router with wi-fi disabled and the AirPort on
  • used the Netgear with wi-fi enabled
  • connected the iMac and Toshiba to via ethernet to the Home Hub

None of these measures has made the blindest bit of difference. At completely random times the websites I've mentioned above fail to load (or struggle) whilst others are perfect.

 

Any suggestions?

Thanks

0 Ratings
2 REPLIES 2
Distinguished Sage
293 Views
Message 2 of 3

Re: Poor page load times on certain websites

Go to solution
Highlighted
Contributor
231 Views
Message 3 of 3

Re: Poor page load times on certain websites

Go to solution
Accidentally posted in this thread (meant to post in the thread mentioned in the link above!)

Have been with BT for just a couple of months and signed up the the community forums seeking an answer to exactly this problem! First experienced it a few weeks back which seemed to correspond to the DNS issues that BT have since held their hands up to but was led to understand that this had been resolved?
Have been having intermittent problems accessing mainstream websites (amazon, tesco, ebay) for a few weeks, seemed to resolve itself for a while but has returned with a vengeance since the weekend.

Have just tried the username switch so fingers crossed that will prove to be positive? Have also tried manually changing DNS servers on the 5gz network on the ipad so can switch between networks to try and troubleshoot the problem.

Just on a final note I did stumble across an old post whilst looking for an answer which discussed the possibility of a problem with the BT parental controls however I have never enabled them so have drawn a blank with me but might help others?

Will keep an eye on this thread for any developments!
0 Ratings