cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MACH1
Beginner
6,938 Views
Message 1 of 6

Poor wifi signal and reliability on Homehub 5

Following advice from a review, I have configured my hub with the two networks named Network2 and Network5 so that I can check to which network my devices are attaching. We have a fibre to premises connection, and most of the time the system is working absolutely fine - just so long as I am sat about 12 ft from the hub!

 

The problem is that if I move upstairs or into a room at the back of the house - which is only separated from the bub by either the floor or a stud wall, the network connection is dropped and I find I get reconnected to BT Wifi with FON. What this suggests to me is that the 'shared public' portion of one or more of our neighbours setups is actually giving a much stronger signal than our own hub.

 

Also, the hub frequently resets - often at least once per evening - which is noticeable because the TV is hardwired into it and it makes a 'clinking' sound through the TV speakers!

 

I have tried manually changing the channels used by the 2.4 and 5 GHz networks to less busy channels (using a wifi analyser on a smartphone) but this has not improved anything and I was advised by the tech guy on the phone to reset it to 'auto' which would give optimal results.

 

There is nothing obstructing a clear line of sight to the hub, so I am thinking the hub must be giving out a pretty poor wifi signal - although the tech guy said his diagnostics indicated it was working OK, so they would not replace it!

 

I originally signed up to BT as they were offering the fibre connection and 'the best bundled router available' - but this is now clearly a matter of doubt.

 

The fact that the hard wired connections work perfectly - as does wifi at point blank range seems to equate to 'working correctly' in the eyes of the tech support operative.

 

Can anyone suggest anything else I can try (apart from binning the hub 5!)?

0 Ratings
5 REPLIES 5
rocketnige
Aspiring Contributor
6,911 Views
Message 2 of 6

Re: Poor wifi signal and reliability on Homehub 5

Hi There,

 

I don't have a solution for you, sorry, but I will add my name as someone who is experiencing *exactly* the same issues. I swapped from a Homehub 2 to a Homehub 5 a few weeks ago when BT finally put fibre broadband in the village, and I've had nothing but this kind of problem from the start. It was a straight swap out of HH2 to 5, and while my wired connection might be faster, it's negated by the lousy performance of the HH5.

 

Here's the thread I started where I describe similar issues - I'm grateful for the reply I've had, but it's not solving the problem:

 

https://community.bt.com/t5/Connected-Devices-Other/Homehub-5-wifi-connection-problems-persist/m-p/1...

 

 

Nigel

0 Ratings
butcherlr
Beginner
6,890 Views
Message 3 of 6

Re: Poor wifi signal and reliability on Homehub 5

I too have experienced this issue since transferring to fibre and being sent the homehub 5.  Previously with standard broadband I had a TP Link Hub with antennae that split the signal (the same as the homehub 5) and it worked in every room but was a bit slow.  I have split the signals - no diffierence.  I purchased the extender and the hotspot kit from BT - none of them worked.  I have now been told, by BT customer service, that maybe my devices don't like the 2 channels offered and I should turn off the 5ghz one - I explained that all devices were previously using two signal channels but she did not understand.  I have followed all the advice offered by BT but none of it has helped.  I will be going back to them tomorrow to ask to be put back on standard Broadband - it's better to have connection that is slow than fast connection that you can only sometimes get!  (unless anyone comes up with a better solution)

0 Ratings
licquorice
Distinguished Sage
Distinguished Sage
6,886 Views
Message 4 of 6

Re: Poor wifi signal and reliability on Homehub 5

Buy an Openreach modem from the well known auction site and re-connect your TP Link router.

0 Ratings
MACH1
Beginner
6,880 Views
Message 5 of 6

Re: Poor wifi signal and reliability on Homehub 5

Clearly it appears I am not alone in having problems with the HH5.

 

What really annoyed me about the tech agent I spoke to on the phoine was that after going through a whole host of options, most of which I had already tried, he told me that as the modem was reporting all OK from his end he could not organise a replacement!  I had already told him that it was only the Wifi that was affected and that wired connections were reliable and fast.

 

Maybe about time BT addressed the issue as there is clearly something going on here. As I said, my old Virgin wifi router used to generate a signal that covered almost the whole house - in a house with very dense block walls.  This HH5 piece of trash won't even relliably penetrate a dry stud wall.

 

One unsatisfied customer.

0 Ratings
SmplySteve
Beginner
3,419 Views
Message 6 of 6

Re: Poor wifi signal and reliability on Homehub 5

Ditto. The Home Hub 5 worked fine until 2 weeks ago. Now the WiFi signal is about 1.5Mbps, but still 35Mbps ion ethernet Told the support guy and he checked the line and said its OK, get a range extender - I'm sat at arms length from the router. 

EE here I come.

One ex-customer

0 Ratings