cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
7,496 Views
Message 1 of 7

Port Forwarding and UPnP BT Smart Hub 2

I have BT Smart Hub 2, and NVR is attached to one port but although I can view the NVR output on my wired in computer and my wifi I cannot do so away from home. I believe it may be a 'port forwarding' issue.

I am trying to work my way through it but when I create a new Port Forwarding instruction, how do I switch on (and off I guess) the UPnP criteria which results in a green tick in the column ? 

Can anyone help/advise?

thanks

 

0 Ratings
6 REPLIES 6
7,487 Views
Message 2 of 7

Re: Port Forwarding and UPnP BT Smart Hub 2

Port forwarding and UPnP are two different methods of performing the same function. UPnP is effectively automatic port forwarding and is best disabled if you manually set up a port forwarding rule to avoid any clashes. Make sure you save the rule after creating.

0 Ratings
Anonymous
Not applicable
7,486 Views
Message 3 of 7

Re: Port Forwarding and UPnP BT Smart Hub 2

From: https://www.cctvcameraworld.com/port-forwarding-for-dvr-and-nvr/#:~:text=Port%20forwarding%20is%20es....

What you need to do on your router?
For our video recorders, at a minimum you must enable port forwarding rules for ports 80 and 37777 for remote viewing to work smoothly. You must make 2 individual rules in your router’s firewall settings. One port rule for port 80, and one rule for port 37777.

If your Internet Service Provider (ISP) blocks any of these ports, you can always change them from the default values by accessing the network setting menu in your NVR or DVR. If you have a residential internet service plan, chances are port 80 is being blocked by your ISP. In such an event, you will make a rule for port 8080 or something similar instead of port 80. Be sure to change the HTTP port value from 80 to 8080 in the DVR's networking section. As long as you configure everything correctly in both the DVR and your router, everything should work fine.

0 Ratings
7,461 Views
Message 4 of 7

Re: Port Forwarding and UPnP BT Smart Hub 2

Thank you. I understood I had to enable (Rule Name) the HTTP, Server, RTSP and HTTPS to operate Ports at 80, 8000, 554 and 443. Had no idea re  the Ports you mention.  I am outside my comfort zone on this so will pass the info to 'a man who may understand' thanks anyway

0 Ratings
7,458 Views
Message 5 of 7

Re: Port Forwarding and UPnP BT Smart Hub 2

thanks, understood, UPnP seems to be disabled but it does not work as require. will perserver.
0 Ratings
Anonymous
Not applicable
7,456 Views
Message 6 of 7

Re: Port Forwarding and UPnP BT Smart Hub 2

Nothing to stop you adding another rule for port 37777, you can always remove it if it doesn't resolve your problem.

Just copy the other rules but change the numbers to 37777

0 Ratings
7,428 Views
Message 7 of 7

Re: Port Forwarding and UPnP BT Smart Hub 2

many thanks, added 37777 but no joy. will keep at it.
0 Ratings