Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 1

Port Forwarding on Home Hub 5 not working



Is anybody else having problems getting ports to forward on their Home Hub or Home Hub 5?


I am a new BT customer, less than a week infact and BT have been utterly hopeless in getting this resolved. All they do is send me instructions for port forwarding on a homehub which I do not need and tell me that i need to pay for their tech support to investigate it further which is freaking ridiculous considering port forwarding is an essential part of any router and this router is brand new, less than a week old. (Do BMW sell you a car and then refuse to take responsibility for a broken engine?)



My other option is buying an ADSL 802.11ac router for £150 which out of principle, i dont think i should have to do. One of the reasons i came to BT in the first place was because the homehub is supposed to be one of the best free provider supplied routers around. 


Please only reply to this if you know what you are talking about or have experienced this same issue yourselves. I reiterate that I have not missed any configuration steps on my part and this is a case of the homehub simply not working as it is designed.



I like to have remote desktop access to my home computer from external networks. I do not use 3rd party software such as 'log me in' or 'team viewer', I like to use Microsoft Remote desktop and had been doing so for years with my Sky broadband until last week.


I have dynamic DNS running on my machine which updates my constantly changing external IP to the dns server so dont worry about that, thats all good.


I have correctly set up the forwarding of TCP 3389 to the static I.P of my home desktop on the homehub (and rebooted and or factory reset several times)



Nothing. The homehub displays as though it has forwarded the ports yet i am still unable to remote in from an external network. The port shows as closed when i run a port scanner.


The same goes for other ports I have tried to open. For example, my Xbox One.


BT are sending me out a replacement Hub to try but I fear that this will have the same result as i have seen a few other people post with the same issues.


If anybody has experienced and or resolved this, please let me know and i will be forever grateful


Thank you





0 Ratings