Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 4

Port forwarding not working on BT Home Hub 5

Hi All,


So here's my issue. I'm trying to open a few ports for plex, but this just doesn't seem to work. I've gone through the setup and I'm sure everything looks right, but I can't seem to get them open. For a test, I set my device as Dmz just to see what would happen. To my shock, I was able to connect instantly, but for obvious reasons, I don't want my pc left with all its ports open. So I thought I'd change it back, and instead of choosing the device name, I'd use my static ip address, but again that failed. I've also tried disabling UPnP and taken out some of the white space from the rule names and tried using one of the default applications which was setup (HTTP) and this failed to open also.


So to summarise:

1. Ports are setup for the machine for udp/TCP with the ports given by plex.

2. Dmz resolves this issue, so that means it's not a local firewall rule I need in place.

3. I've used both my device name and defined my ip address and they both fail.

4. Disabled UPnP, still wouldn't open the ports even after going back and applying the ports again.

5. Taken the whitespace out of the rule names.

6. Tried one of the default rules already setup (HTTP), but still won't open the port.


If anyone has had the same issue and could shed some light, I'd really appreciate it.

0 Ratings
Message 2 of 4

Re: Port forwarding not working on BT Home Hub 5

Hi there Glitch,


It sound like you are having the same sort of problems as myself.


Port forwadring works then it stop, then it works then it stops totaly


To cut a very long story short, 2 different BT home hubs still having problems with ports closing or never oppening. I got that angry that I purchased my own Draytek modem and a Edge router lite, this worked for a few weeks then ports started to close without anyone changing any setting on my end.


I have spent over 3 hours on the phone to BT and even subscribed to the Tech service to try and resolve the issue, with out sucsess.


I have been told that port forwading is not supported by BT "its there and if it work great but if not sorry"


BT's only suggestion is for my to change my subscription to the Business Broadband.


I have had BT's broaband for a few years now and have always been able to run the following, using port forwading without issue:-


Plex 32400

VPN 1723


Free PBX 5060,5060,5080

Teamspeak 9987

Armour 3 (my son) 3202-3205


So the question is, what have BT changed...........


Sorry I cannot help with your problem, but you are not alone.





0 Ratings
Distinguished Sage
Distinguished Sage
Message 3 of 4

Re: Port forwarding not working on BT Home Hub 5

0 Ratings
Message 4 of 4

Re: Port forwarding not working on BT Home Hub 5

Thank you for the reply,


I went through this with BT and they opted my out, I am pretty confident is happened as my IP addressed changed after the change was made.


I am now 24 hours after the change and still cannot access open ports from the web.


I am undiceded as to what to do. BT Infinatry offers the very best upload speeds and for my useage this is critical. I dont want to leave BT but the customer service that I have recived is lacking tosay the least.



0 Ratings