cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
564 Views
Message 1 of 3

Port forwarding stopped working

Something happened yesterday, either the Smart Hub 2 restarted or my laptop restarted. The IPv4 and MAC address matches with the port forwarding however the port checker website shows that the port is closed. 

It’s been working fine for many months but stopped working since yesterday, any advice? I’ve restarted my laptop and router, I even changed the device in the port forwarding router settings, I changed it to every device on the devices list one by one and checking if the port opens at the same time but no luck, I’ve tried all of them. 

A909BBD0-22AA-40EA-B3D7-A2088DF2F2C9.jpeg06393B1C-6C78-48A5-8CCB-093F70BB0D71.jpeg

Tags (2)
0 Ratings
2 REPLIES 2
560 Views
Message 2 of 3

Re: Port forwarding stopped working

@omgitzmo 

Factory reset the home hub, then setup the port forwarding rules again. The configuration file must have been corrupted.

I assume you realise that your public IP address would have changed when the home hub restarted?

0 Ratings
537 Views
Message 3 of 3

Re: Port forwarding stopped working

Yeah public IP. I’ve factory reset the router and set up the port forwarding but the port is still closed.

 

this has happened earlier this year and resetting it didn’t fix it, I went on to the device list and changed it one by one until the port opened, I tried this method but the port is still closed, I’ve even matched up the IPv4 address and MAC address this time but no luck. 

0 Ratings