cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
998 Views
Message 1 of 22

Post got moved again :( (HH5 - update/fix has been received but still having problems)

I cannot reply to the posts I am making as they keep being added to a locked post 😞  Can the post be unlocked so I don't have to keep starting a new one each time?

 

I have lots of these in the TR069 event log, but all before the update, and non after.

 

10:51:32, 23 Feb.(56046.620000) CWMP: Set Parameter by TR069 Success
10:51:10, 23 Feb.(56025.320000) CWMP: Set Parameter by TR069 Success
10:51:09, 23 Feb.(56023.610000) CWMP: Set Parameter by TR069 Success
10:50:42, 23 Feb.(55996.720000) CWMP: Set Parameter by TR069 Success
06:21:24, 23 Feb.(39838.700000) CWMP: Set Parameter by TR069 Success

 

 

These are the last few entries:

 

11:32:46, 24 Feb.(144919.690000) CWMP: session completed successfully
11:32:46, 24 Feb.(144919.090000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
11:32:44, 24 Feb.(144917.550000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
11:32:44, 24 Feb.(144917.540000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
11:32:44, 24 Feb.(144917.180000) CWMP: Initializing transaction for event code 4 VALUE
0 Ratings
21 REPLIES 21
Highlighted
Distinguished Guru
995 Views
Message 2 of 22

Re: Post got moved again :(

Yeah that appears to be correct. It looks like the fix has been applied for you
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Highlighted
Distinguished Guru
992 Views
Message 3 of 22

Re: Post got moved again :(

So, what symptoms are you seeing?
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Highlighted
Moderator
Moderator
982 Views
Message 4 of 22

Re: Post got moved again :(

Hi AandK,

 

Thanks for posting. The original Hub 5 thread is locked as the new update shoud have resolved the wireless issues. If you're still having problems it would be best to post here and we'll be happy to help.

 

Cheers

 

David

0 Ratings
Highlighted
Beginner
975 Views
Message 5 of 22

Re: Post got moved again :(

This is the third thread I started this morning!  The other two got moved (not by me) to the locked thread so I was unable to reply.   Looks like this one is staying put now 🙂

 

The symptoms are the connection keeps freezing, only way to get it to work again is to disconnect and then reconnect the wifi.  This is happening on all devices, laptop (both mine and partners), iPhone and iPad.

0 Ratings
Highlighted
Distinguished Guru
967 Views
Message 6 of 22

Re: Post got moved again :(

Is the problem only over Wifi? Are wired ethernet connections OK?
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Highlighted
Beginner
964 Views
Message 7 of 22

Re: Post got moved again :(

We only use the Wifi. Have had this HH5 since end of Jan 2014 but only been having this problem for the last 2 weeks.
0 Ratings
Highlighted
Distinguished Guru
960 Views
Message 8 of 22

Re: Post got moved again :(

Have you split the SSID's and turned off Smart wireless?
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Highlighted
Beginner
958 Views
Message 9 of 22

Re: Post got moved again :(

No. How do I do this please?
0 Ratings
Highlighted
Distinguished Guru
955 Views
Message 10 of 22

Re: Post got moved again :(

You can try fixing wireless problems by turning off Smart Wireless and splitting the 2.4 GHz and 5 GHz bands. To do this:

1. Go into your advanced settings on the HH5 and select the wireless tab.

2. Then select the 5GHz tab and select NO to "Sync with 2.4 GHz:".

3. Then choose a new SSID by adding "5" to the existing one, so you can tell the difference between 2.4GHz and 5GHz bands.

4. While you're there change "Channel selection:" from "Smart wireless" to the current channel.

5. Then press the "Apply" button.

6. Then choose the 2.4GHz tab and change "Channel selection:" from "Smart wireless" to the current channel on 2.4GHz.

7. Then press the "Apply" button again.

Now on your devices you can select which SSID (which band, 2.4GHz or 5GHz) to connect to.

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings