cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
RobbieMac
Moderator
Moderator
533 Views
Message 11 of 21

Re: Princes Risborough - Fault no feedback

Go to solution

Hi @GavSmurf

 

Welcome to the forum and thanks for your post!

 

I'm sorry that your services developed a fault and that things have been going on for over a week now.  You can send us over your details so we can take a closer look and understand why there is an extended delay repairing the fault.

 

Click on my username here >> RobbieMac << and you'll see our contact link on the left hand side underneath my profile picture.

 

Cheers,

 

Robbie

0 Ratings
DavidM
Moderator
Moderator
514 Views
Message 12 of 21

Re: Princes Risborough - Fault no feedback

Go to solution

Hi @GavSmurf,

 

I picked up your email, thanks for sending over the details. I tried calling, sorry I missed you. I can see the replacement hub has been ordered for you so I've opened a case to monitor the fault. Can you post back when you receive the new hub and if it resolves the issue?

 

Cheers

 

David

0 Ratings
GavSmurf
Aspiring Contributor
504 Views
Message 13 of 21

Re: Princes Risborough - Fault no feedback

Go to solution

Hi David,

 

Yes, I contacted the fault 0800 line and they said that the router is at fault so a new one will arrive tomorrow......

 

The fault has subsequently been closed prior to the arrival of the new router or feedback from myself.

 

Still no feedback from anyone so my low opinion of BT's customer service has not been alleviated.

 

Rgds,

 

Gavin

0 Ratings
john46
Distinguished Sage
494 Views
Message 14 of 21

Re: Princes Risborough - Fault no feedback

Go to solution

has your problem been resolved please post back and further help can be obtained if not 

0 Ratings
DavidM
Moderator
Moderator
483 Views
Message 15 of 21

Re: Princes Risborough - Fault no feedback

Go to solution

Hi @GavSmurf,

 

I tried calling today, sorry I missed you. I've had a look at this and can see you reported a broadband fault but there is no mention of a line fault which needs to be reported via 151. Leave that with me and I'll check everything for you. I'll be in touch again tomorrow.

 

Cheers

 

David

0 Ratings
GavSmurf
Aspiring Contributor
481 Views
Message 16 of 21

Re: Princes Risborough - Fault no feedback

Go to solution

Hi David,

 

Please call me on my mobile: edited by mod any time. The new router has arrived and I'll install this evening when I get home from work and report back.

 

Rgds,

 

Gavin

0 Ratings
DavidM
Moderator
Moderator
469 Views
Message 17 of 21

Re: Princes Risborough - Fault no feedback

Go to solution

Thanks for taking my call @GavSmurf. Let me know how you get on with the new hub.

 

Cheers

 

David

0 Ratings
GavSmurf
Aspiring Contributor
461 Views
Message 18 of 21

Re: Princes Risborough - Fault no feedback

Go to solution

Hi All,

 

Installed the new hub and everything is working 100%.

 

I did a speed check and speed is where it should be.

 

I appreciate the feedback here on the forums, but still nothing from anyone at BT specifically so I will still need to call someone to discuss a rebate for 2 weeks of no service and the fact that the customer support was non existent.

 

Thanks for your effort,

 

Gavin

 

p.s. couldn't take your call, was on a telcon....

0 Ratings
DavidM
Moderator
Moderator
457 Views
Message 19 of 21

Re: Princes Risborough - Fault no feedback

Go to solution

Hi @GavSmurf,

 

I tried calling, sorry I missed you. Can you let me know how you're getting on with the new hub?

 

Cheers

 

David

0 Ratings
GavSmurf
Aspiring Contributor
453 Views
Message 20 of 21

Re: Princes Risborough - Fault no feedback

Go to solution

@DavidM New hub working 100%, speed and connection stable and fast.

0 Ratings