cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Doug_Adams
Aspiring Contributor
545 Views
Message 1 of 6

Problem Forwarding or Replying to E-mails

Just in the last week or so, I have had an odd problem replying to or forwarding e-mails.   When I try to do either the format of the e-mail I am replying to or forwarding becomes jumbled, including lines of what look like basic coding/formatting instructions.   Any ideas?   Help, please!

 

Doug Adams

0 Ratings
5 REPLIES 5
DavidM
Moderator
Moderator
507 Views
Message 2 of 6

Re: Problem Forwarding or Replying to E-mails

Hi Doug_Adams,

 

Thanks for posting. This sounds a little unusual. Does Help with BT Yahoo! Mail help at all? Maybe @Andy_N can help?

 

Cheers

 

David

0 Ratings
Andy_N
Distinguished Guru
500 Views
Message 3 of 6

Re: Problem Forwarding or Replying to E-mails


@Doug_Adams wrote:

Just in the last week or so, I have had an odd problem replying to or forwarding e-mails.   When I try to do either the format of the e-mail I am replying to or forwarding becomes jumbled, including lines of what look like basic coding/formatting instructions.   Any ideas?   Help, please!

 

Doug Adams


Hi Doug.

 

Is it still a problem ?

 

A few questions if you don't mind.

 

How are you sending emails ? Is it via webmail using a browser (if so which one), a mail client program such as Outlook or Thunderbird - or perhaps via a smartphone/tablet app ?

 

Are you on BTYahoo still or BTMail ?

 

I assume that a new email is ok ?

 

If I initially assume it's via a browser, then it could be a number of things - including an interferring security product (e.g. anti-virus or other) which has had an update. A settings issue within the browser, again perhaps due to an update - but something doesn't like the update.

 

 

0 Ratings
Doug_Adams
Aspiring Contributor
471 Views
Message 4 of 6

Re: Problem Forwarding or Replying to E-mails

Hi,   Andy,   Sorry, been away.   Yes I still have the problem.   The only thing I can (I think) rule out is the browser as I get exactly the same situation using Internet Explorer or Firefox   Newly created e-mails are perfect.   Doug

0 Ratings
Andy_N
Distinguished Guru
452 Views
Message 5 of 6

Re: Problem Forwarding or Replying to E-mails


@Doug_Adams wrote:

Hi,   Andy,   Sorry, been away.   Yes I still have the problem.   The only thing I can (I think) rule out is the browser as I get exactly the same situation using Internet Explorer or Firefox   Newly created e-mails are perfect.   Doug


Thanks for the extra info.

 

I was initially wondering if it was due to a mis-key pressed, for example in Firefox pressing Ctrl-Shift-C gives a web developer inspector display - so quite easy to press the Ctrl and Shift together perhaps when using a single upper case c. But that would affect new as well.

 

Typically when replying or forwarding emails, the formatting comes from the original email - hence the reason it's fine for new emails.

 

You can change the formatting by using one of the options in webmail, possibly the double back-arrow ( << ). Not too sure about other options.

 

I'm sure it's something along those lines.

0 Ratings
Doug_Adams
Aspiring Contributor
407 Views
Message 6 of 6

Re: Problem Forwarding or Replying to E-mails

Andy,   I've checked what I can (technically illiterate) and also restored the system back a month (before the problem started) but to no avail.   It's a nuisance but I'll live with it until some other piece of upgrading software cancels out whatever did this!   Again, thank you.   Doug

0 Ratings