cancel
Showing results for 
Search instead for 
Did you mean: 
tomslass
Aspiring Contributor
392 Views
Message 1 of 6

Problem for at least two weeks now.

Go to solution

Hi

I had to report a significant drop in speed over two weeks ago, after waiting five days or so to see if speed came back up, trying all the usual things like changing filters ect. Speed had dropped  from 1700 kbs to 133kbps. I never get more than 2000kbps anyway.

Reported fault and after speaking to a guy in India, the speed went up to 700kbs and he said  it was sommat to do with my profile.

An engineer came out 4 days later, fiddled about for an hour or so, put new plate on socket, to do away with filters and when he left the speed was  back up to 1700 kbps. The next day it started dropping again, until it was almost as bad as it was when I reported the fault.

Emailed again to say I was not still  happy, and after a couple of days was contacted by  a nice Irish lass, who fiddled about with something and then she told me I would start to see a difference over the next 10 days. Well the speed  did double, but since then has steadily fallen back. Today, Sun 20/3/11 at about 6 am it was  back to 130 kbps...exactly where I started more than 2 weeks ago !

These are my stats from my  broadbandspeed:

Date Download Speed Upload Speed
 
Today 07:12139 kbps (17.4kB/s)198 kbps (24.8kB/s)Share
Today 06:34132 kbps (16.5kB/s)224 kbps (28kB/s)Share
Yesterday 09:30543 kbps (67.9kB/s)370 kbps (46.3kB/s)Share
Yesterday 08:17487 kbps (60.9kB/s)351 kbps (43.9kB/s)Share
Yesterday 00:25493 kbps (61.6kB/s)376 kbps (47kB/s)Share
Yesterday 00:24609 kbps (76.1kB/s)373 kbps (46.6kB/s)Share
Friday 17:37590 kbps (73.8kB/s)377 kbps (47.1kB/s)Share
Friday 11:11589 kbps (73.6kB/s)372 kbps (46.5kB/s)Share
Friday 08:29549 kbps (68.6kB/s)368 kbps (46kB/s)Share
Friday 06:17590 kbps (73.8kB/s)374 kbps (46.8kB/s)Share
Thursday 23:55245 kbps (30.6kB/s)374 kbps (46.8kB/s)Share
Thursday 17:26245 kbps (30.6kB/s)380 kbps (47.5kB/s)Share
Thursday 16:05246 kbps (30.8kB/s)374 kbps (46.8kB/s)Share
Thursday 13:57245 kbps (30.6kB/s)380 kbps (47.5kB/s)Share
Thursday 13:33320 kbps (40kB/s)379 kbps (47.4kB/s)Share
Thursday 13:11244 kbps (30.5kB/s)380 kbps (47.5kB/s)Share
Thursday 12:44246 kbps (30.8kB/s)379 kbps (47.4kB/s)Share
Wednesday 18:59246 kbps (30.8kB/s)374 kbps (46.8kB/s)Share
Wednesday 17:34244 kbps (30.5kB/s)372 kbps (46.5kB/s)Share
Wednesday 17:27246 kbps (30.8kB/s)375 kbps (46.9kB/s)Share
Wednesday 17:25237 kbps (29.6kB/s)374 kbps (46.8kB/s)Share
Mar 14, 08:191461 kbps (183kB/s)378 kbps (47.3kB/s)Share
Mar 14, 08:181474 kbps (184kB/s)363 kbps (45.4kB/s)Share
Mar 11, 00:12729 kbps (91.1kB/s)368 kbps (46kB/s)Share
Mar 10, 08:26749 kbps (93.6kB/s)373 kbps (46.6kB/s)Share
Mar 9, 17:131707 kbps (213kB/s)375 kbps (46.9kB/s)Share
Mar 6, 23:26130 kbps (16.3kB/s)381 kbps (47.6kB/s)Share
Mar 6, 12:54131 kbps (16.4kB/s)380 kbps (47.5kB/s)Share
Mar 6, 10:20131 kbps (16.4kB/s)379 kbps (47.4kB/s)Share
Mar 6, 09:54133 kbps (16.6kB/s)344 kbps (43kB/s)Share

 I'm on Option3 and have  never had a problem like this  for  the 3 years BT has been the ISP. The  set up of the Hub is exactly as it always has been. Nowt has changed with our set up of equipment . 

To say I am teed off would be an understatement, cos I just  am not getting the service I am paying for  and haven't  for almost 3 weeks now.

Any advice please?

Thanks.

0 Ratings
5 REPLIES 5
Highlighted
Distinguished Sage
Distinguished Sage
360 Views
Message 2 of 6

Re: Problem for at least two weeks now.

Go to solution

welcome to the forum

 

it would help if you can post the adsl stats from your router may need to 'show detail' to get all stats (if hub enter 192.168.1.254 in your browser and navigate to adsl or use a-z, if netgear enter 192.168.0.1) and run btspeedtester http://speedtester.bt.com and post the results.

are you connected to the NTE5 master or test socket or somewhere else? Do you have any phone extension sockets in your home?

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone

Someone may then be able to offer help/assistance/suggestions to your problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
tomslass
Aspiring Contributor
352 Views
Message 3 of 6

Re: Problem for at least two weeks now.

Go to solution

Is this what you mean?

ADSL line status<script type="text/javascript">// var trClass = ["odd", "even"]; var td1 = ["w3", "Line state", "Connection time", "Downstream", "Upstream"]; var td3 = ["w3", "VPI/VCI", "Type", "Modulation", "Latency type", "Noise margin (Down/Up)", "Line attenuation (Down/Up)", "Output power (Down/Up)"]; var td2 = ["", "Connected", "0 days, 9:05:38", "160 Kbps", "448 Kbps"]; var td4 = ["", "0/38", "PPPoA", "ITU-T G.992.1", "Interleaved", "17.3 dB / 13.0 dB", "62.0 dB / 31.5 dB", "11.0 dBm / 11.9 dBm"]; // </script>

Connection information<script type="text/javascript">// createTable("normal", trClass, td1, td2); // </script>
Line stateConnected
Connection time0 days, 9:05:38
Downstream160 Kbps
Upstream448 Kbps

 

ADSL settings<script type="text/javascript">// createTable("normal", trClass, td3, td4); // </script>
VPI/VCI0/38
TypePPPoA
ModulationITU-T G.992.1
Latency typeInterleaved
Noise margin (Down/Up)17.3 dB / 13.0 dB
Line attenuation (Down/Up)62.0 dB / 31.5 dB
Output power (Down/Up)11.0 dBm / 11.9 dBm

I am connected to the test socket without filter plate as advised by the Irish  lassie. There are no phone extension sockets anywhere. The engineer tested  the quiet line, did detect a problem with corded phone so that's been taken off and we are just using hub phones.

Hope that's what you wanted to know. I am not very techie :(( as you can see.

Thanks for a prompt response.

 

0 Ratings
Distinguished Sage
Distinguished Sage
347 Views
Message 4 of 6

Re: Problem for at least two weeks now.

Go to solution

that's the stats.

 

your speed is very low and your noise margin is high at 17.3 as normal about 6.

 

If you use the corded phone (not hub phone) to try the quiet line test do you hear a crackle or interference on your line?  surprise if engineer heard a problem that he didn't do something about it

 

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
tomslass
Aspiring Contributor
308 Views
Message 5 of 6

Re: Problem for at least two weeks now.

Go to solution

Sorry for delay. My corded phone is not working to be able to test, but I believe the engineer tested  all that. The speed sank to a new low last night 78kbps, and I got the cannot connect to hub message early this morning. After an hour or so it connected  and the speed was 128 kbps, which it has stayed at all day.

 

 I had a whinge on my facebook status and I guess cos I mentioned BT in it it appeared on a BT page. I  was contacted by a nice chap from the BTCare team who says he will solve the problem to it's resolution. I don't know if it's a coincidence, but the speed has trebled within 30 mins of me completing yet another form with BT Care from the link he sent me.

 

0 Ratings
tomslass
Aspiring Contributor
246 Views
Message 6 of 6

Re: Problem for at least two weeks now.

Go to solution

An update.

 

After having that whinge on my facebook status about  3 weeks of dropping speed with BT and being 5 days in to yet another 10 day training period , and status appearing on the BT page, I was contacted  by Darren. I duly filled in yet another form and Darren contacted me by phone.  I left the line for the rest of the 5 day period and today suddenly the connection dropped off altogether. On resetting the hub, the speed has gone up to 1040mbps. Darren has phoned to confirm the  speed is up and the line is looking  good. Long may it last.

 

It seems that if you mention BT on your facebook status, your comment is transferred to the BT  pages......as I have  just had to tell a former  pupil writing "bt" instead of "but" that all his messages are appearing on the BT pages:))

Thanks for help in the forum.

0 Ratings