cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
liker
Beginner
815 Views
Message 21 of 26

Re: Problem to connect with EA servers.

Go to solution

https://imgur.com/a/m8bQv - ports what i'm trying to open. I already delete all port forwarding in setting and restart router. Nothing change i cannot add it, i know some people had issues when their computers work with IPv6, so i need to do it on IPv4. How to permamently open NAT on BTHUB5?

 

i'm trying everything, just want to play is weekend 😄

0 Ratings
Liam_
Recognised Expert
804 Views
Message 22 of 26

Re: Problem to connect with EA servers.

Go to solution

Is that lot all for the Battlefield 1 game?

Seems a bit excessive.  For a PC apparently you only need 80, 443, 8080  this came up as the first link on a search for ports to open for battlefield 1

 

You could try putting the device on the routers DMZ.  Might help.

Ipv6 works fine.  Got two servers running on it now, same software and same ports forwarded to both.  Has your Hub 5 actually got IPv6?  Far as I know they don't support it yet.

0 Ratings
liker
Beginner
794 Views
Message 23 of 26

Re: Problem to connect with EA servers.

Go to solution

https://help.ea.com/en-us/help/faq/opening-tcp-or-udp-ports-for-connection-issues/#battlefield1 - these ports are from official EA site, so i just want to open it proper. I turn on DMZ for my PC(UPnP is on as well), but i still can not set up these ports to open for my PC. No, my HUB 5 is not supporting IPv6. 

 

Can you write me step by step how to open these ports from the link? Maybe i'm doing something wrong. I just add new game in setting(BF1 wasn't there), put all these ports like on screen before, and when i try to set it up to my PC im getting this error "

Conflict

The game or application you’ve selected conflicts with an application () you’ve already assigned to another device.

Please remove the other application or select the same device.
but the problem is i don't have any forwarding at this moment, even i tried to set it up to all devices and with every device is the same message 😕 

0 Ratings
Liam_
Recognised Expert
798 Views
Message 24 of 26

Re: Problem to connect with EA servers.

Go to solution

The snag is Hubs often don't play properly.  You could try one factory reset of the hub, using the recessed switch at the back, hold in for at least 20 seconds, the lights will flash when done.  Then try to manually set port forwarding again.  It might work best if you set a static IP on your PC, like in the image.

The IP address shown is for example only though it should be ok to use, you want one outside the DHCP range which I think is from 1 to around 63.  Can't remember, I don't use a hub. 

The DNS servers are OpenDNS ones, been using them for years.

static IP.png

 

Remember to turn off Smart Setup, UPnP and split the wireless bands.

My Hub 5 is buried in a cupboard so some info on port forwarding info here:

http://bt.custhelp.com/app/answers/detail/a_id/8790/~/how-do-i-set-up-port-forwarding-on-my-bt-hub%3...

liker
Beginner
768 Views
Message 25 of 26

Re: Problem to connect with EA servers.

Go to solution

yay, factory reset and set everything again helps, thank you guys for your help 😉

0 Ratings
Liam_
Recognised Expert
764 Views
Message 26 of 26

Re: Problem to connect with EA servers.

Go to solution

Good stuff.  Hope it keeps working for you now.

0 Ratings