cancel
Showing results for 
Search instead for 
Did you mean: 
TAGilbert
Beginner
1,294 Views
Message 1 of 5

Problem with BT Fon on Orange San Fransisco (aka ZTE Blade)

I've signed up for BT Fon, and my phone connects to access points, but when I log in I get an error message:

 

Data connectivity problem.

The server failed to communicate. Please try again later.

 

Needless to say, I've tried again later, but still no joy. Anyone have any idea what could be wrong?

0 Ratings
4 REPLIES 4
xeonwales
Contributor
1,280 Views
Message 2 of 5

Re: Problem with BT Fon on Orange San Fransisco (aka ZTE Blade)

A few things to check 

 

1) Is the phone definitely connected to the Wi-Fi? (http://simulator.orange.co.uk/vdevice-orange/actions/device/orange_san_francisco)

 

2) What happens if you type the btopenzone address in manually (www.btopenzone.com)

 

3) Does the phone connect over the Orange network (Orange Internet)

 

4) Can you get any other device to connect to it? Another phone or PC/Laptop

 

4) Worst (And i mean worst) case scenario, Factory reset the phone

 

Good Luck 🙂

0 Ratings
TAGilbert
Beginner
1,252 Views
Message 3 of 5

Re: Problem with BT Fon on Orange San Fransisco (aka ZTE Blade)

Don't think it's the phone - I've no problem connecting to my home hub subscription BB wirelessly.

 

And I can get it to say 'connected to BT Fon' on the phone's wireless settings menu, and can get the btopenzone.com page up ok; it just that when I type in my username and password, I get the error message cited above. (I reset the password (twice!), so I know it is right!). 

 

The BT helpline suggested that I disconnect my laptop from my broadband (surely this should not be a problem?), but even when I did that, no joy. Still the same error message.

0 Ratings
xeonwales
Contributor
1,219 Views
Message 4 of 5

Re: Problem with BT Fon on Orange San Fransisco (aka ZTE Blade)

Although this shouldnt make a difference, have you tried a different browser on the phone? As this is a Android phone, go to the Market & try Opera or Dolphin browser.

0 Ratings
johnj
Beginner
1,169 Views
Message 5 of 5

Re: Problem with BT Fon on Orange San Fransisco (aka ZTE Blade)

I also have a problem with BT fon with my San Francisco.

Everything looks as if it is going to and a map flashes up briefly then the program crashes with the message Sorry! the application (process com.bt.mnie.wispr) has stopped unexpectedly. Please try again. Then I have to click on "Force close" to get out of it. I have uninstalled it and re-installed a couple of times but it is still the same. I am using version 2.1 update1 of the OS (I think). so maybe this app only works with later versions but I didn't see anything about that when I downloaded it.

Any thoughts on what could be wrong with it?

(I am signed up to bt fon and have tried the suggestions on this page but still it doesn't work).

0 Ratings