cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
264 Views
Message 1 of 3

Problem with "Home Network" in hub manager

Hi everyone,

 

I had a bit of an issue with my homehub this week where some prolonged decorating caused the hub to be unplugged for most of the day. When the hub was plugged in again it appeared to have performed a factory reset. Now over the past day or two it has had the odd issue that I've needed to sort. My main issue is that currently the "Home Network" option with the Home Hub manager will cause the router to reset and drop connection, however it is only this page. Also the router isn't responding to requests to bthomehub.home and I have to use the IP. I've done a factory reset through the hub manager and set up all my previous settings as were previously, but the lack of access to the "Home Network" page is still a problem and is getting to be frustrating because I have a chromecast unable to connect without being able to turn off smart setup.

 

Details of my home hub below, any input would be lovely.

 

BT Home Hub 5 (Type A) | Software version 4.7.5.1.83.8.173.1.6
0 Ratings
2 REPLIES 2
Highlighted
Beginner
234 Views
Message 2 of 3

Re: Problem with "Home Network" in hub manager

bump
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
231 Views
Message 3 of 3

Re: Problem with "Home Network" in hub manager

have you tried a factory reset but using the recessed button on back and holding for 20/30 secs until the lights flash?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings