cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
anthonypfinn
Beginner
429 Views
Message 1 of 2

Problems adding devices to my network.

I had BT home Hub 2 and had my Toshiba laptop connected wirelessly to it, plus my Panasonic viera SmartTV, Panasonic SC-PTX7 Surround Sound system, & my Sky HD box all connected by Ethernet cables.

 

I was able to play Videos & music files on my Laptop through my TV & surround sound, + save music from my laptop to the HDD on my Surround sound without issues for months.

 

Now they've "up-graded" me to Home Hub 3 with BT Infinity. nothing works any more, despite having checked the sharing options, advanced sharing, etc....

 

Been on to the BT Tech people for over an hour & still no good.

 

When I open my "home Network" none of the devices are shown, even though they show up in Hub manager as being in the "homeGroup". This is driving me nuts.

 

Any Ideas??

0 Ratings
1 REPLY 1
Keith_Beddoe
Distinguished Sage
Distinguished Sage
427 Views
Message 2 of 2

Re: Problems adding devices to my network.


@anthonypfinn wrote:

I had BT home Hub 2 and had my Toshiba laptop connected wirelessly to it, plus my Panasonic viera SmartTV, Panasonic SC-PTX7 Surround Sound system, & my Sky HD box all connected by Ethernet cables.

 

I was able to play Videos & music files on my Laptop through my TV & surround sound, + save music from my laptop to the HDD on my Surround sound without issues for months.

 

Now they've "up-graded" me to Home Hub 3 with BT Infinity. nothing works any more, despite having checked the sharing options, advanced sharing, etc....

 

Been on to the BT Tech people for over an hour & still no good.

 

When I open my "home Network" none of the devices are shown, even though they show up in Hub manager as being in the "homeGroup". This is driving me nuts.

 

Any Ideas??


Its a common problem with the home hub 3, as you will find if you go onto the Infinity board, and post your message there.

 

0 Ratings