cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
177 Views
Message 1 of 1

Problems clicking Manage games and Applications HH5

Hi I have a Home Hub 5 (Type A) Software Version 4.7.5.1.83.8.204.1.11. Last updated 06/07/15

 

Whenever I click on Manage games and applicaitons (Advanced Settings > Firewall > Port forwarding) the page just times out and any other connected devices report DNS errors,it takes about 30 - 40 seconds for things to return to normal.

 

I have tried various browsers, IE, FF, Chrome on several platforms and I have tried both wired and wireless. I have restarted the router several times but I still cannot access the page to add a new port forward rule.  It has worked in the past as I have got 17 applications already, there was 20 so I thoutht that that was the maximum so I deleted 3 but I still cannot add

a new one.

 

The message I recieve on the webbrowser is "Message Corrupt" It could be temporarily switched off or moved to a new address.

 

Any help would be much appreciated.


Ste

0 Ratings