cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
IanCF
Beginner
712 Views
Message 1 of 5

Re: BT Home Hub and running my home Microsoft Exchange server for email

I upgraded to Infinity (rural!) two months ago, and everything was fine. Two weeks ago, my outlook.com started having difficulties synchronising to Microsoft exchange from my pc. Each time I made a command, it would have to try to connect to Microsoft Exchange, freezing the app for about 30 seconds. From this group, I suspected it was a port forwarding issue, so tried playing with that in the Smart Hub settings to no avail. The only way I got back to normal was to revert to "plan 3" in the options for network in the advanced settings. Seems like a bug in the two latest software updates from BT?

0 Ratings
4 REPLIES 4
Keith_Beddoe
Distinguished Sage
Distinguished Sage
706 Views
Message 2 of 5

Re: BT Home Hub and running my home Microsoft Exchange server for email

Welcome to this user forum.

 

I have moved your post to a new thread, so you can get help from the community.

0 Ratings
smf22
Recognised Expert
668 Views
Message 3 of 5

Re: BT Home Hub and running my home Microsoft Exchange server for email

@IanCF: Have you tried disabling IPv6 on the clients as a test? There was another report recently of a user experiencing issues with Microsoft updates, Exchange, Office 365 etc., as discussed in IPv6 and links to Windows Update service and Microsoft Exchange.

 

Also can you explain further what you mean by "Plan 3"? Do you mean "Mode 3" in the WiFi settings?

 

Regards

0 Ratings
IanCF
Beginner
653 Views
Message 4 of 5

Re: BT Home Hub and running my home Microsoft Exchange server for email

Not sure if post went through. Disabled IPv6 and returned to Mode 1, but problem persists. As you report from others, I am having related diffriculties with Office 365 and OneDrive.
0 Ratings
smf22
Recognised Expert
647 Views
Message 5 of 5

Re: BT Home Hub and running my home Microsoft Exchange server for email

Do you see the same connection issue when using a wired connection as when using WiFi? Are you seeing similar issues with any other sites or applications or is it only the Microsoft sites and applications that are affected?

 

Can you run a ping and tracert from the PC command line to the server you connect to so we can see the response times you normally see and the path taken?

 

Can you also run a test from a wired PC to http://speedtest.btwholesale.com/ and post the results here?

 

Regards

0 Ratings