cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
574 Views
Message 1 of 20

Re: DL Speed dropped from 7Mb/s to 0.1Mb/s PLEASE HELP!

I'm having exactly the same problems as the original poster. BT "fixed" my phone line after noise levels rose and now I only get 0.12Mbps on my broadband. Before the repair it was 7Mbps.

 

I followed the advice on this thread and cannot run the full BT speed test. I get the rather unhelpful message that "no line may be running very slowly"- who would have thought?

 

I did manage to run the BT wholesale tests and found Download was 0.12Mbps, Upload 0.28 and ping 131.75ms. Doing the advanced tests says that my profile is set to 0.14Mbps.

 

I reported this fault over a week ago, the engineer took two full days to fix it and now the less than helpful "support" people tell me I have to wait at least three days before the PSTN team will contact me. This is truly rubbish service, why can't it simply be put back the way it was. I am now looking at over 10 days without a useable service. Why?

0 Ratings
19 REPLIES 19
Highlighted
Distinguished Sage
Distinguished Sage
559 Views
Message 2 of 20

Re: DL Speed dropped from 7Mb/s to 0.1Mb/s PLEASE HELP!

I moved your post to avoid any replies getting confused with the problem of the previous thread originator.

 

can you post the stats from your router and if possible the diagnostic results from btspeedtester

 

are you connected to test socket?

 

is quiet line test ok - no hiss/crackle?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Aspiring Contributor
552 Views
Message 3 of 20

Re: DL Speed dropped from 7Mb/s to 0.1Mb/s PLEASE HELP!

Thank you for getting back to me- if only the phone support was so helpful!

 

1) I really cannot run the full BT speedtester. As I said, it simply informs me that my line is too slow (this I know!). From the wholesale site all I have is Download 0.12, Upload 0.28 and Ping 131.75ms. On the Advanced section I see my profile at 0.14MBps and my DSL connection should be 7.74Mbps and 0.45. These are the speeds I was getting before the "fix".

 

2) When I log into the router I see the connection speed as 7.74 and down 0.45. However, the problem sections are lower down;

Noise margin 15.3/24

Line attenuation 18.5/8.5

Output power 12/ 1.8

Loss of framing/signal/power all 0/0

FEC errors 369/0

CRC errors 1/0

HEC errors 0/0

Error seconds 1/0

 

If you can help I would appreciate it. The house wiring is just fine and was checked by the engineer on Tuesday too.

 

Thanks

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
541 Views
Message 4 of 20

Re: DL Speed dropped from 7Mb/s to 0.1Mb/s PLEASE HELP!

which router are you using?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Aspiring Contributor
537 Views
Message 5 of 20

Re: DL Speed dropped from 7Mb/s to 0.1Mb/s PLEASE HELP!

It is a BT HomeHub 2.

 

As I said, it was all working fine until the phone engineer changed a cable outside. I think it simply needs a reset. I can live with 1Mb or so until it gets back up to speed but I am getting even less than dial up!

 

Thanks

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
530 Views
Message 6 of 20

Re: DL Speed dropped from 7Mb/s to 0.1Mb/s PLEASE HELP!

can you post the full set of stats from the HH2 rather than your abbreviated version please

 

it looks like your profile is low due to previous connection problems and if that is the case then it will rise automatically to the correct level for your connection speed given a 24/7 stable connection and 3/5 days maybe even sooner



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Aspiring Contributor
526 Views
Message 7 of 20

Re: DL Speed dropped from 7Mb/s to 0.1Mb/s PLEASE HELP!

Sorry, I don't understand. That is all I can find. I even had to transcribe them by hand since the system is so hopelessly slow. There is nothing else (unless I am looking in the wrong place).

 

It has been this slow for 24hrs now and is not getting better.

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
522 Views
Message 8 of 20

Re: DL Speed dropped from 7Mb/s to 0.1Mb/s PLEASE HELP!

this should help http://www.kitz.co.uk/adsl/frogstats.php



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Aspiring Contributor
519 Views
Message 9 of 20

Re: DL Speed dropped from 7Mb/s to 0.1Mb/s PLEASE HELP!

I have redone this, but I think my original posting was correct;

 

Downstream     7,744kbps

Upstream         448kbps

 

ASDL

 

VPI/VCI       0/38

Type           PPPoA

Modulation   G.992.1 Annex A

Latency type     interleaved

 

Noise margin (Down/Up)        15.4dB / 24.0dB

Line attenuation (Down/Up)   18.5dB / 8.5dB

Output Power (Down/Up)      12.0dBm /1.8dBm

 

Loss of Framing (Local/Remote)   0/0

Loss of Signal (Local/Remote)      0/0

Loss of Power (Local/Remote)     0/0

 

FEC errors (Down/Up)            407/0

CRC errors (Down/Up)            1/0

HEC errors (Down/Up)            0/0

Error seconds (Local/Remote)   1/0

 

Does this help?

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
517 Views
Message 10 of 20

Re: DL Speed dropped from 7Mb/s to 0.1Mb/s PLEASE HELP!

what is connection time?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings