cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Themaster0071
Aspiring Contributor
679 Views
Message 1 of 8

Re: Exchange upgraded a month ago, slight increase in speed but ipprofile unchanged

Hi my Exchange has just been upgraded and I have the same issue, 2 phone calls to indian calls centres so far and no joy, they are calling me back again tonight telling me I need to change my cat 5 cable, oh dear!! what can I do to get my speed changed?

My router says I am connected at 21mb but I am only getting 8 mb
0 Ratings
7 REPLIES 7
imjolly
Distinguished Sage
Distinguished Sage
673 Views
Message 2 of 8

Re: Exchange upgraded a month ago, slight increase in speed but ipprofile unchanged

I moved your post to start your own thread to avoid confusion with replies for the post originator

 

 

in order for the forum members to help please can you post the adsl stats from your router you may need to 'show detail' to get all stats (if hub enter 192.168.1.254 in your browser and navigate to adsl or if HH4/5 then go to troubleshooting then logs and you are looking for 2 line together when hub last connected to internet and they will show your connection speed and noise margin or if netgear enter 192.168.0.1). Then run  btspeedtester  (MAC users may have problems). when first test completes then run diagnostic test and post the results ( do not reset the router).


Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal

Someone may then be able to offer help/assistance/suggestions to your problem

 

 

 

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Themaster0071
Aspiring Contributor
668 Views
Message 3 of 8

Re: Exchange upgraded a month ago, slight increase in speed but ipprofile unchanged

Line stateConnected
Connection time0 days, 0:45:12
Downstream21,304 Kbps
Upstream1,160 Kbps

 

ADSL settings
VPI/VCI0/38
TypePPPoA
ModulationITU-T G.992.5
Latency typeInterleaved
Noise margin (Down/Up)3.6 dB / 5.9 dB
Line attenuation (Down/Up)9.0 dB / 5.7 dB
Output power (Down/Up)0.0 dBm / 12.8 dBm
 
Best Effort Test: -provides background information.

 Download  Speed
 7.7 Mbps
  
0 Mbps7.15 Mbps
Max Achievable Speed

 Download speedachieved during the test was - 7.7 Mbps
 For your connection, the acceptable range of speeds is 2 Mbps-7.15 Mbps.
 IP Profile for your line is - 7.15 Mbps

2. Upstream Test: -provides background information.

 Upload Speed
 0.99 Mbps
  
0 Mbps0.83 Mbps
Max Achievable Speed

Upload speed achieved during the test was - 0.99Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 0.83 Mbps


We were unable to identify any performance problem with your service at this time.
It is possible that any problem you are currently, or had previously experienced may have been caused by traffic congestion on the Internet or by the server you were accessing responding slowly.
If you continue to encounter a problem with a specific server, please contact the administrator of that server in the first instance
 
Just tried 17070 option 2 and yes totally silent
 
 
Thanks for the reply hope you can help
0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
664 Views
Message 4 of 8

Re: Exchange upgraded a month ago, slight increase in speed but ipprofile unchanged

Your profile appears to be stuck at the adslmax max profile of 7.15mb

The mods will post a contact link when they read this


If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
PaddyB
Moderator
Moderator
658 Views
Message 5 of 8

Re: Exchange upgraded a month ago, slight increase in speed but ipprofile unchanged

Hi Themaster0071,

 

I can take a look at your connection. Please send me in your details using the "Contact The Mods" link found in my profile.

 

Thanks

 

PaddyB

0 Ratings
Themaster0071
Aspiring Contributor
637 Views
Message 6 of 8

Re: Exchange upgraded a month ago, slight increase in speed but ipprofile unchanged

Hi Just checking you got my my message ok?

0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
633 Views
Message 7 of 8

Re: Exchange upgraded a month ago, slight increase in speed but ipprofile unchanged

If you used the contact us link then you should have got a vol ref number when you sent email. You should not send a PM


If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
john46
Distinguished Sage
621 Views
Message 8 of 8

Re: Exchange upgraded a month ago, slight increase in speed but ipprofile unchanged

The forum mods normally reply within 3/5 working days after you have contacted them
They will contact you personally by email or phone
0 Ratings