cancel
Showing results for 
Search instead for 
Did you mean: 
denisebrown
Beginner
293 Views
Message 1 of 9

Re: Slow speed but tests show otherwise - me too!

We've been experiencing exactly the same issues with poor response from websites, downloads failing halfway through, webpages freezing or cycling both forwards and backwards for minutes before loading or only partially loading.  Line tests show no problem and the offshore call centre won't agree there is a problem.

 

A neighbour on the same exchange had a Boost Engineer out who informed her that there is a card fault in the exchange affecting a group of customers and she will be moved to another card but it won't be replaced, so individual cistomers have to raise their own issues - but no-one will take it seriously.

 

Today I discovered that the BT fault tracking webpage has open faults for our phone line and broadband but I can't find out what these are or whether anything is being done to correct them.

 

If anyone can help or put me in touch with someone who can, I'd appreciate it - I am very irritated with the BT service.

0 Ratings
8 REPLIES 8
Distinguished Sage
Distinguished Sage
283 Views
Message 2 of 9

Re: Slow speed but tests show otherwise - me too!

can you post the adsl stats from your router and also run btspeedtester and when first test completes run diagnostic test and post results please

 

is there anything shown here for your exchange  http://usertools.plus.net/exchanges/mso.php

http://usertools.plus.net/exchanges/?

http://btbusiness.custhelp.com/app/service_status

http://bt.custhelp.com/app/answers/detail/a_id/15036



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
denisebrown
Beginner
279 Views
Message 3 of 9

Re: Slow speed but tests show otherwise - me too!

Don't know what the asdl stats are or how to find them but the broadband speed stats this morning from the BT wholesale speedtester were

Download 1.96 Mbps

Upload 0.32 Mbps

Ping Latency 39.50 ms

 

Thanks for the web links.  Nice to know I can find more info there but there wasn't anything relevant.

 

Denise

0 Ratings
Distinguished Sage
277 Views
Message 4 of 9

Re: Slow speed but tests show otherwise - me too!

Hi Welcome to the community forums

Here is a basic guide to getting help from the community members done by CL Keith Please read through the link posted http://forumhelp.dyndns.info/speed/first_steps.html

once you have posted the information asked for then the community members can help you more


Thank You


This is a customer to customer self help forum the only BT presence here are the forum moderators

Distinguished Sage
Distinguished Sage
274 Views
Message 5 of 9

Re: Slow speed but tests show otherwise - me too!

need you post run the btspeedtester diagnostic test which is after first test completes


 

btspeedtester

 

unless you have an hh4 enter 192.168.1.254 into your browser then go to hub manager then navigate to adsl stats



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
denisebrown
Beginner
249 Views
Message 6 of 9

Re: Slow speed but tests show otherwise - me too!

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 03:34:35
Downstream:3.5 Mbps
Upstream:448 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.1 Annex A
Latency type:Interleaved
Noise margin (Down/Up):5.1 dB / 20.0 dB
Line attenuation (Down/Up):47.3 dB / 26.5 dB
Output power (Down/Up):19.2 dBm / 12.3 dBm
FEC Events (Down/Up):2306008 / 543
CRC Events (Down/Up):3686 / 574
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):34642 / 513
Error Seconds (Local/Remote):274 / 114
0 Ratings
Distinguished Sage
247 Views
Message 7 of 9

Re: Slow speed but tests show otherwise - me too!

are you connected to the test socket as asked for in my link a;so have you done the quiet line test ?
0 Ratings
denisebrown
Beginner
245 Views
Message 8 of 9

Re: Slow speed but tests show otherwise - me too!

Speedtester results

Download 2.95 Mbps

UPload 0.35 Mbps

Ping Latency 41.38

 

Download speedachieved during the test was - 2.95 Mbps
 For your connection, the acceptable range of speeds is 0.6 Mbps-7.15 Mbps.
 Additional Information:
 Your DSL Connection Rate :3.58 Mbps(DOWN-STREAM), 0.45 Mbps(UP-STREAM)
 IP Profile for your line is - 3 Mbps
0 Ratings
Distinguished Sage
Distinguished Sage
241 Views
Message 9 of 9

Re: Slow speed but tests show otherwise - me too!

the results from the btspeedtester are fine with connection speed of 3.58mb and profile of 3mb with download of 2.95mb - all consistent



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings