cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Beginner
676 Views
Message 1 of 5

Re: so sorry this is in the wrong place but I cannot get the new message button anywhere else

Hello

Sorry to hijack this thread but neither the " New Message" nor "Contact Mods" buttons are displayed on my Email forum webpage.  Thus I am unable to create a new forum topic

 

I have a problem receiving emails from two friends.  I want to post a new topic to try to get some support and I can't even that far.  This is very frustrating !

Please could some mod advise.  There are no errors appearing when the page displays.  There is no prompt to allow flash to run.  What could be the problem.

 

On Firefox browser.  No, I haven't tried a different browser.

 

Thanks

David

 

 

 

0 Ratings
4 REPLIES 4
Distinguished Sage
Distinguished Sage
669 Views
Message 2 of 5

Re: so sorry this is in the wrong place but I cannot get the new message button anywhere else

I have moved your post to start your own thread.

 

The moderators link is only displayed if the moderator has made it available to you. That would normally only happen after you have posted what your problem is and if it can not be solved by forum members and you have exhausted the normal methods of having problems resolved by Customer Services.

 

The New Message should be available at the top of the list of messages on each board. If you are usig a mobile version it is called New Topic.

 

New Message.PNG 

Beginner
639 Views
Message 3 of 5

Failure to receive emails from individual senders

Thank you

I was in  " BTCare Community Forums/Email/" and not one level down in "BTCare Community Forums/Email/Email" - the actuial forum.  Jeez!  The thread subject will be incorrect now.

My email problem is: Failure to receive emails from individual senders.

 

I have identified two of my regular email contacts whose emails are not being delivered to me.

Coincidentally both email addresses are eircom.net addresses but there is no connection between these two senders.

 

I have asked the senders to perform a few tests:

The delivery fails regardless of whether the senders' email is a "reply to" or newly composed email

My emails are successfully received at their Inboxes.

The senders' email addresses are not in my blocked addresses list, nor affected by my filters.

I am receiving emails from other eircom.net addresses.

 

Is there some way bt.yahoo can check if the problem is at my end or at Eircom's side?

I'm also concerned what other emails are going astray. 

 

I can provide the two email addresses privately.  I don't want to post them on the forum.

 

Many thanks

David.

0 Ratings
Recognised Expert
629 Views
Message 4 of 5

Re: Failure to receive emails from individual senders


@DaithiLacha wrote:

Thank you

I was in  " BTCare Community Forums/Email/" and not one level down in "BTCare Community Forums/Email/Email" - the actuial forum.  Jeez!  The thread subject will be incorrect now.

My email problem is: Failure to receive emails from individual senders.

 

 

Is there some way bt.yahoo can check if the problem is at my end or at Eircom's side?

I'm also concerned what other emails are going astray. 

 

I can provide the two email addresses privately.  I don't want to post them on the forum.

 

Many thanks

David.



 BT.Yahoo are probably to blame.  Check this by asking your senders to send to one of your non BT email addresses temporarily. (If you have not got one you should have so create at least two with different providers.)

0 Ratings
Beginner
605 Views
Message 5 of 5

Re: Failure to receive emails from individual senders

Thanks.  That's one test I haven't done.  I'll need to create an email addr. 

There are reports online of similar problems with eircom.net addresses and spam blocking but in my case the email addresses are from  private individuals whose emails used to be delivered without problem until recently.

 

0 Ratings