cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
clairelouise2
Aspiring Expert
316 Views
Message 1 of 6

Regarding upload.

This isn't too big a problem, but something I have always noticed with my connection and I wonder if it is a fault I should get looked at. I get a great download speed - used to be around 69mb but has actually gone up in the last 6 months and is now usually betweem 74-76mb which is right where I should be for my range A line (estimated 72-80mb) However, my upload is consistently below estimates - estimate for range A is 20, for B is 12.2 - 20. I never manage to break 10mb. Usually it hovers at around 9. I find this quite strange and am wondering if there could be a reason why this is. All checks are done wired.
0 Ratings
5 REPLIES 5
ray_dorset
Distinguished Guru
295 Views
Message 2 of 6

Re: Regarding upload.

Can you post your line stats from the HH5 please? These are in Troubleshooting/Helpdesk on the web interface at http://192.168.1.254

Lines 1-13 will be enough

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
clairelouise2
Aspiring Expert
278 Views
Message 3 of 6

Re: Regarding upload.

I don't have a HH5, just a HH3..
0 Ratings
ray_dorset
Distinguished Guru
267 Views
Message 4 of 6

Re: Regarding upload.

Oh sorry, the lack of line stats could be a problem.

 

Instead can you run this speedtest please and post the graphs, or a link to the results? http://labs.thinkbroadband.com/ispa/

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
clairelouise2
Aspiring Expert
256 Views
Message 5 of 6

Re: Regarding upload.

0 Ratings
ray_dorset
Distinguished Guru
248 Views
Message 6 of 6

Re: Regarding upload.

I've seen other posters who have had this issue fixed when a line fault has been fixed by a phone engineer. It may be corrosion or some similar problem but I don't know why it only seems to affect the upstream.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings