cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
foobsy
Aspiring Contributor
685 Views
Message 1 of 6

Replaced my HH5

I replaced my HH5 recently with a tp-link AC2800. My old setup had an old Asus router in media mode connected to the HH5. It connected automatically to the HH5.

 

I can’t get the Asus router to connect to the new AC2800 at all. It does not see the tp-link router. Is there something switched on in the HH5 that is not on by default on other routers?

 

foobsy

0 Ratings
5 REPLIES 5
Liam_
Recognised Expert
679 Views
Message 2 of 6

Re: Replaced my HH5

The most likely cause is the TP-Link will have a different  IP address range from the Hub.  Which had 192.168.1.254 as the gateway address.  Check the Asus is looking for the address of the TP-Link.  If that fails then try a reset of the Asus.

0 Ratings
foobsy
Aspiring Contributor
671 Views
Message 3 of 6

Re: Replaced my HH5

I’ve reset the Asus completely. The new router is on 192.168.1.1 but I’m setting us the Asus as new so it’s not looking for the HH5 .254 address.

 

When I connected the Asus to the HH5initially, I selected media mode, it then scanned all 2.4ghz channels and showed a list of nearby WiFi routers. Doing that again now that the new router is in does not list the new one at all.

 

foobsy

0 Ratings
Liam_
Recognised Expert
662 Views
Message 4 of 6

Re: Replaced my HH5

I don't suppose the TP-Link is set to hide it's SSID?

0 Ratings
foobsy
Aspiring Contributor
646 Views
Message 5 of 6

Re: Replaced my HH5

No ssid is not hidden

0 Ratings
Liam_
Recognised Expert
632 Views
Message 6 of 6

Re: Replaced my HH5

The only thing I can suggest now is for you to manually set things in the Asus, like the wireless frequency you want to use, the SSID of the router you want to connect to, the security mode and finally the wireless password.  It should be somewhere in Internet settings. Then it should connect.

0 Ratings