cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
303 Views
Message 1 of 14

Ridiculous speeds!?

The problem is that my broadband speed is no where near the estimate? Estimated to be between 8 - 10 mbs, instead getting only 2.6. Only recently dropped this low, anybody got clues as to why? Will post details later when I get online.

Also, the connection I'm using to get these speeds is coming from a second socket. This is because the master socket speed only measured in at a measly 0.2!!? Stuck with ideas on this at the moment. Never been this slow before only recently.

Any help is much appreciated

0 Ratings
13 REPLIES 13
Highlighted
Distinguished Sage
Distinguished Sage
299 Views
Message 2 of 14

Re: Ridiculous speeds!?

Have you tried connecting to the test socket? Try quiet line test. Dial 17070 option 2. Should hear nothing and best with a corded phone. If cordless then dull hum normal. Post addled stats when you can


If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Expert
292 Views
Message 3 of 14

Re: Ridiculous speeds!?

as imjolly suggests try connecting to the test socket. the test socket is behind the front face of the master socket, trying the test socket will rule out any internal wiring such as extentions that may be wired in and will give the best possible readings

0 Ratings
Highlighted
Distinguished Sage
289 Views
Message 4 of 14

Re: Ridiculous speeds!?

Hi Welcome to the community forums

Here is a basic guide to getting help from the community members done by CL Keith Please read through the link posted http://forumhelp.dyndns.info/speed/first_steps.html

once you have posted the information asked for then the community members can help you more


Thank You


This is a customer to customer self help forum the only BT presence here are the forum moderators

0 Ratings
Highlighted
Beginner
259 Views
Message 5 of 14

Re: Ridiculous speeds!?

Hey, these are the results from the current socket:

 

ADSL Line Status
Connection Information
Line state:Connectedppp0_0
Connection time:0 days, 00:15:09
Downstream:3.06 Mbps
Upstream:1.04 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):15.6 dB / 6.3 dB
Line attenuation (Down/Up):14.5 dB / 8.7 dB
Output power (Down/Up):19.8 dBm / 12.4 dBm
FEC Events (Down/Up):0 / 0
CRC Events (Down/Up):0 / 0
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):0 / 0
Error Seconds (Local/Remote):42 / 330

 

I have done the quiet line test and had no noise at all, will try the test socket now and post again.

0 Ratings
Highlighted
Beginner
255 Views
Message 6 of 14

Re: Ridiculous speeds!?

Ok, have connected to the test socket and here are the results:

 

 
ADSL Line Status
Connection Information
Line state:Connectedppp0_0
Connection time:0 days, 00:01:26
Downstream:346.7 Kbps
Upstream:308.6 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):15.2 dB / 6.5 dB
Line attenuation (Down/Up):73.6 dB / 44.7 dB
Output power (Down/Up):13.0 dBm / 12.4 dBm
FEC Events (Down/Up):1 / 0
CRC Events (Down/Up):0 / 0
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):0 / 0
Error Seconds (Local/Remote):

 If it helps at all i am having to run a telephone extension to my hub to get these results? only from the master socket. Stuck with ideas here?

0 Ratings
Highlighted
Distinguished Sage
254 Views
Message 7 of 14

Re: Ridiculous speeds!?

with your attenuation and the default noise margin of 6 dB i would expect you to be getting around 20MB + connection
0 Ratings
Highlighted
Distinguished Sage
251 Views
Message 8 of 14

Re: Ridiculous speeds!?

no it must be with the shortest lead possible to the hub that extension has reduced you speed to 346k it is causing real problems
0 Ratings
Highlighted
Beginner
245 Views
Message 9 of 14

Re: Ridiculous speeds!?

Ok I will try shifting the hub, but will have no access to the desktop after doing so 😕 the only thing I could do is speedtest.net over wifi on my phone? Is that any use?
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
237 Views
Message 10 of 14

Re: Ridiculous speeds!?

your extension cable is causing chaos with your connection and you need to remove it.  if all you can do is run btspeedtester wireles (not with phone) then ok and post the router stats at the same time



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings